shoora
?>

Задания 1.в строке, которую вы вводите, напишите программу, которая рассчитывает количество проникновения буквы b. 2. программа, определяющая, сколько букв "о" в точках с четными номерами данного слова пишите. 3. дан текст. Если в тексте есть символ*, то оставьте его без изменения, иначе первое программа, которая заменяет латинские прописные буквы перед знаком * на цифру 3 нужно создать. НА ЯЗЫКЕ С

Информатика

Ответы

timonina29
Вопрос не понятен, когда много программ запущено?

Если в компьютере одновременно запущено большое количество программ, то компьютеру нужно затрачивать на их обработку большое количество оперативной памяти. Не во всех компьютерах достаточное количество оперативной памяти что бы обрабатывать большое количество программ, из этого следует вывод, что, когда запущено много программ одновременно это не очень хорошо. Но все меняется, если на вашем компьютере достаточное оперативной памяти, если вам удобно использовать много программ сразу, то это хорошо.
aprilsamara2019
Var
  A: array[1..200] of byte;
  i, N, cTwo, cThree, cFour, cFive: byte;
begin
write('Введите количество учеников(N): '); readln(N);
randomize;
writeln('Все оценки за экзамен.');
for i := 1 to N do
begin
  A[i] := random(4)+2;
  if A[i] = 2 then cTwo := cTwo + 1;
  if A[i] = 3 then cThree := cThree + 1;
  if A[i] = 4 then cFour := cFour + 1;
  if A[i] = 5 then cFive := cFive + 1;
  write(A[i], ' ');  
end;
writeln('');
writeln('Оценку 2 получили ', cTwo, ' уч.');
writeln('Оценку 3 получили ', cThree, ' уч.');
writeln('Оценку 4 получили ', cFour, ' уч.');
writeln('Оценку 5 получили ', cFive, ' уч.');
writeln;
end.

Вшколе n учеников 9 класса писали пробный экзамен по . составить программу, подсчета количества 2,3,

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задания 1.в строке, которую вы вводите, напишите программу, которая рассчитывает количество проникновения буквы b. 2. программа, определяющая, сколько букв "о" в точках с четными номерами данного слова пишите. 3. дан текст. Если в тексте есть символ*, то оставьте его без изменения, иначе первое программа, которая заменяет латинские прописные буквы перед знаком * на цифру 3 нужно создать. НА ЯЗЫКЕ С
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

АлександрАлександровна
osherbinin
olgabylova6223
snezhanaklimenkova
Vladimirovich351
pedalplanet
BelyaevNadezhda223
tershova
sav4ukoxana7149
koldunovan
Оксана170
rikki07834591
palosik7621
Рожков Зейдан460
Николаевна