Выполнить , связанные с turbo pascal: 1) какой оператор позволяет менять значения переменных и вычислять значения выражений? 2) выполнить алгоритм при x=345: начало ввод x a=x div 100 b=x div 10 mod 10 c=(a+b)/2 вывод a вывод b вывод c конец 3)
что появится на экране после выполнения фрагмента программы: a: =7; b: =5; a: =a-b; writeln(b-a*2); writeln('a=',a,'b=',b); 4) дана сторона квадрата, найти его периметр. 5) дано трёхзначное число. в нём зачеркнули последнюю справа цифру и
приписали её в начале. найти полученное число. * 4 и 5 решить на языке программирования, используя функции.
Все настройки свойств в битрикс можно выполнять из визуальной части сайта, для этого нам нужно перейти именно в тот раздел или страницу, с которой на данный момент собираемся работать. Переходим в нужный нам раздел, в административном меню нажимаем «Изменить страницу», из выпадающего списка выбираем «Заголовок и свойства страницы».
Выбор свойств в административном меню
Нам появилась форма для заполнения, давайте более детальней разберем ее поля:
Заголовок – заголовок самой страницы, он же может быть title если не заполнено свойство «Заголовок окна браузера», а также подставляется как h1, которое видите на страничке;
Описание страницы – это описание самой страницы description то самое описание, которое поисковики могут взять как краткое содержание текста на странице;
Ключевые слова – keywords, перечисляем тут ключевые словосочетания.
Заголовок окна браузера – он же title, если поле не заполнено, то значение в title подставляется из поля «Заголовок»;
Продвигаемые слова – тут можно прописать слова, по которым планируете продвигать страницу, далее эти слова можете использовать в свое усмотрение, играясь с логикой и функционалом самого сайта.
ROBOTS – в данное поле прописываем служебную информацию да роботов поисковых систем;
Теги – в данном поле прописываем слова для использования по ним поиск данной страницы, так же учитывайте, что поиск дополнительно нужно настроить, что бы он корректно работал.
Объяснение:
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу вычисления значений функции y=-sin2x на отрезке [-1, 2] с шагом 0.2. Результат представьте в виде таблицы, первый столбец которой включает в себя значения аргумента, второй — соответствующие значения функции.
program sin2x_na1_2_hag02;
var
x,y:real;
begin
x:=-1;
writeln('--------------------');
writeln('| x | y |');
writeln('--------------------');
while x<=2 do
begin
y:=-sin(2*x);
writeln('|',x:5:2,' |',y:9:2,'|');
writeln('--------------------');
x:=x+0.2;
end;
end.