Gennadievna bessonov
?>

1. Базовая алгоритмическая структура разветвления в языке Паскаль — … Вставьте пропущенные слова. 2. Какие операторы записаны без ошибок? А) If a> 0 Then x := a Else y: = b; Б) If a> 0 Then x = a; Else y = b; В) If a> 0 Then x = a; Writeln (x) else y = b; Writeln (y) 3. Какое значение будет предоставлено переменной x в результате выполнения оператора If a> 0 Then x: = a + 1 Else x: = 2 * a; Если значение переменной a равнo 5; A) -15; B) 6; D) 10? 4. Составьте программу, которая спрашивает пользователя, который час, и выводит на экран соответствующее пожелание — «Доброе утро!», «Здравствуйте!», «Добрый вечер!» или «Доброй ночи!». Для каждого пожелания .выберите соответствующий цвет. 5 Компьютер должен перемножить два числа - 167 и 121. Если их произведение превышает 2000, то компьютер должен напечатать текст ПРОИЗВЕДЕНИЕ БОЛЬШОЕ, иначе текст ПРОИЗВЕДЕНИЕ МАЛЕНЬКОЕ. После этого компьютер в любом случае должен напечатать само произведение.

Информатика

Ответы

Вадимовна

1. if

2. A

3. B

4.

var a : integer;

begin

writeln('Который час?');

readln(a);

if (a > 4) and (a < 12) then writeln('Доброе утро')

else if (a >= 12) and (a < 17) then writeln('Добрый день')

else if (a>=17) and (a < 21) then writeln('Добрый вечер')

else if (a >= 21) and (a <= 4) then writeln('Доброй ночи');

end.

5.

var

a : integer := 167;

b : integer := 121;

c : integer;

begin

c := a*b;

if c > 2000 then writeln('Произведение большое')

else writeln('Произведение маленькое');

writeln(c);

end.

kuznecovav3066

Первым делом надо проверить, не пропал ли звук из-за неправильно выставленных настроек. К примеру, на iPad можно сделать так, что боковой переключатель будет блокировать смену ориентации планшета, либо выключать звук. Проверьте, не выставлен ли данный параметр.

Звук банально могли свести на ноль с кнопки регулировки громкости. Бывает и такое.

Одним словом, полазайте по настройкам вашего гаджета, заглядывая во вкладки "Аудио", "Музыка", "Основные", "Дополнительные" и т.п.

Тем не менее, сами собой настройки не меняются. Если вы уверены, что ничего не меняли, проблемы «железные».

Можно попробовать перезагрузить устройство. Для iPhone/iPad нужно одновременно зажать и держать несколько секунд кнопку питания и кнопку «Домой». Для Android-устройств обычно нужно держать около 10 секунд кнопку питания и «громкость вверх» (после нужно выбрать restart). Иногда рекомендуют пере устройства с Но при этом планшет вернется к тому состоянию, в котором он был сразу после покупки. Все ваши данные и приложения пропадут. А проблема со звуком вряд ли решится.

А теперь переходим к различным вариантам решения проблемы с отсутствием звука в динамиках, но присутствием звука в наушниках.

1. Попробуйте подключить наушники, зажать кнопку увеличения громкости и вытащить штекер из гнезда для наушников.

2. Попробуйте несколько раз вытащить и вставить штекер от наушников.

3. Возьмите ватную палочку, промочите ее в спирте или асептолине (продается в аптеках) и протрите аудиоразъем на телефоне изнутри.

4. Попробуйте продуть аудиоразъем (возможно, туда попала пыль или грязь).

5. Если у вас есть пылесос, попробуйте прочистить гнездо для наушников с его говорят, часто На всякий случай подождите секунд 20-30.

6. Возможно, у вас зажались "усики-зажимы" в аудиоразъеме, поэтому смартфон или планшет считает, что у вас подключены наушники и не дает звук на динамики. Попробуйте разжать "усики" или отдайте специалистам.

7. Если вы залили кнопки регулировки громкости какой-нибудь жидкостью, звук банально перестанет регулироваться. Или будет все время на максимуме, или на минимуме. В таком случае лучше открыть устройство и прочистить контакты на кнопках с спирта (не забудьте потом просушить контакты).

P.S. Иногда следующий подождать. Ждать, быть может, придется не один день. Но порой все приходит в норму само собой (например, высыхает жидкость и контакты начинают работать). Знакомые залили iPad кофе. Перестала работать регулировка громкости кнопками. Не работал динамик. Через несколько дней динамик заработал, кнопки нет. К счастью, осталась возможность регулировать громкость с всплывающего меню.

yuraotradnov

2. из математики

1) чтобы сложить два числа с разными знаками нужно из большего слагаемого вычесть меньшее, и поставить тот знак который больше

примеры: -2+6=3

2)чтобы вычесть два числа с разными знаками нужно сложить их и поставить знак минус

-6-8=-14

из русского языка

1)Глаголы совершенного вида указывают на завершенность действия, его результат, конец действия или его начало. В неопределенной форме они отвечают на вопрос что сделать?. 
Например: добежать, купить, зазвенеть, построить, запеть. 

   В изъявительном наклонении глаголы обозначают действия, которые реально происходят, происходили или будут происходить:
пишу,     писал, написал,     буду писать, напишу.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. Базовая алгоритмическая структура разветвления в языке Паскаль — … Вставьте пропущенные слова. 2. Какие операторы записаны без ошибок? А) If a> 0 Then x := a Else y: = b; Б) If a> 0 Then x = a; Else y = b; В) If a> 0 Then x = a; Writeln (x) else y = b; Writeln (y) 3. Какое значение будет предоставлено переменной x в результате выполнения оператора If a> 0 Then x: = a + 1 Else x: = 2 * a; Если значение переменной a равнo 5; A) -15; B) 6; D) 10? 4. Составьте программу, которая спрашивает пользователя, который час, и выводит на экран соответствующее пожелание — «Доброе утро!», «Здравствуйте!», «Добрый вечер!» или «Доброй ночи!». Для каждого пожелания .выберите соответствующий цвет. 5 Компьютер должен перемножить два числа - 167 и 121. Если их произведение превышает 2000, то компьютер должен напечатать текст ПРОИЗВЕДЕНИЕ БОЛЬШОЕ, иначе текст ПРОИЗВЕДЕНИЕ МАЛЕНЬКОЕ. После этого компьютер в любом случае должен напечатать само произведение.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Vetroff-11
Dmitrievna405
Berezovskaya
MariyaKhanbalaeva585
dm1trviktor585
Надежда-Алексеевна82
Вершинина1161
fomindmity1
zubareva23338
h777eta
veravlad
zeltos384
Postnikova-StreltsovaKyulbyakova
in-1973
myatadinamo