egorov
?>

У Маши на канале уже N видео. Под каждым видео есть комментарии. Маше очень интересно, сколько всего комментариев она получила со всех видео. Напишите программу, которая считает сумму всех комментариев к видео. Формат входных данных Целое положительное число 1 < N < 1000 - количество видео N целых положительных чисел < 10000. Формат выходных данных Одно число - ответ. входные данные выходные данные 4 1 4 9 8 22 5 3 5 7 10 1

Информатика

Ответы

morsh9345

N=int(input())

s=0

for i in range(N):

   x=int(input())

   s+=x

print(s)

Серопян

Текстовый редактор предназначен именно для редактирования текста, четкого выставления знаков, например написания кода программ, просмотра файлов данных и т.п. Например заменить русской "у" латинское "y" будет считаться ошибкой

Текстовый процессор предназначен для создания и редактирования документов которые не предназначены для чтенья компьютером, но человеком. Когда внешний вид важнее реально содержащихся знаков ( допустимо заменить русской "у" латинское "y"). Так же там есть форматирование (шрифт, размер..), вставка обьектов типа рисунков и прочее внешнее оформление

Pastushenkoen
Class ArrayEven{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in); long eArray[] = new long[1];
  while((eArray[eArray.length-1] = in.nextLong())!=-1){
   long nArray[] = new long[eArray.length+1];
   for(int nCell = 0; nCell<eArray.length; nCell++)nArray[nCell]=eArray[nCell];
   eArray = nArray;
  } eArrayCell:
  for(int cCell = 0; cCell<eArray.length-1; cCell++){
   if(eArray[cCell]%2==0)continue;
   else for(int eCell = cCell+1; eCell<eArray.length-1; eCell++)
   if(eArray[eCell]%2==0){
    eArray[eArray.length-1]=eArray[cCell];
    eArray[cCell]=eArray[eCell];
    eArray[eCell]=eArray[eArray.length-1];
    continue eArrayCell;
   }
   break;
  }
  for(int cCell = 0; cCell<eArray.length-1; cCell++)System.out.print(eArray[cCell]+" ");
 }
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

У Маши на канале уже N видео. Под каждым видео есть комментарии. Маше очень интересно, сколько всего комментариев она получила со всех видео. Напишите программу, которая считает сумму всех комментариев к видео. Формат входных данных Целое положительное число 1 < N < 1000 - количество видео N целых положительных чисел < 10000. Формат выходных данных Одно число - ответ. входные данные выходные данные 4 1 4 9 8 22 5 3 5 7 10 1
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Jannadon77
uuks2012
Казаков
iracaenko153
Татьяна_Александра1114
qwe54344
Вадим-Рашад323
whitewhit90
annanudehead1426
Look7moscow
gabbro19975650
Абдулганиева Сергей
Абсолютной ссылкой является: $C$4 *4^4 B4 %K4
toniv
Tsibrova
Manyaya
▲