Поделитесь своими знаниями, ответьте на вопрос:
Уровень A. Напишите программу, которая получает два целых числа A и B (0 < A < B) и выводит квадраты всех натуральных чисел в интервале от A до B. Пример: Введите два целых числа: 10 12 10*10=100 11*11=121 12*12=144
var a,b,c:integer;
begin
writeln('Введите 2 целых числа');
readln(a,b);
for c:=a to b do
begin
writeln(c,'*',c,'=',sqr(c));
end;
end.
Объяснение: