svetarakityanskaya
?>

Описание слайда: Практическая работа Требуется написать программу, которая получает с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определить принадлежность точки заштрихованной области, включая ее границы (рис. 2, рис. 3

Информатика

Ответы

ольга1801

#1

a = [1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89].

for i in a:

   if a < 5:

       print(a)

#2

def f(a, b):  #функция для сливания двух списков

   ab = a + b

   ab.sort()

   return list(dict.fromkeys(ab))

#3

dict_a = {1:10, 2:20}

dict_b = {3:30, 4:40}

dict_c = {5:50, 6:60}

def update(a, b, c):

   a.update(b)

   a.update(c)

update(dict_a, dict_b, dict_c)

#4

array = list(map(int, input().split(",")))

cortex = tuple(array)

#5

array = [] #здесь твой данный список

print(array[0], array[len(array) - 1])

#6

def f(filename):

   try:

       return filename[filename.index(".") + 1:]

   except:

       return "Unknown file type"

#7

n = int(input())

print(n + n ** 2 + n ** 3)

#8

x = list(input())

f = list(input())

print(sorted(set(f) - set(x)))

#9

num = int(input())

print(sum(list(map(int, str(num

#10

string = str(input())

print(string.count('a'))

Сергеевна_Юрикович

#1

a = [1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89].

for i in a:

   if a < 5:

       print(a)

#2

def f(a, b):  #функция для сливания двух списков

   ab = a + b

   ab.sort()

   return list(dict.fromkeys(ab))

#3

dict_a = {1:10, 2:20}

dict_b = {3:30, 4:40}

dict_c = {5:50, 6:60}

def update(a, b, c):

   a.update(b)

   a.update(c)

update(dict_a, dict_b, dict_c)

#4

array = list(map(int, input().split(",")))

cortex = tuple(array)

#5

array = [] #здесь твой данный список

print(array[0], array[len(array) - 1])

#6

def f(filename):

   try:

       return filename[filename.index(".") + 1:]

   except:

       return "Unknown file type"

#7

n = int(input())

print(n + n ** 2 + n ** 3)

#8

x = list(input())

f = list(input())

print(sorted(set(f) - set(x)))

#9

num = int(input())

print(sum(list(map(int, str(num

#10

string = str(input())

print(string.count('a'))

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Описание слайда: Практическая работа Требуется написать программу, которая получает с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определить принадлежность точки заштрихованной области, включая ее границы (рис. 2, рис. 3
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Sokolova-Shcherbakov
artem-dom
ЛаринаЛощаков
teya07
BelozerovaGeller648
Elvira-Natalya
tsatskina857
korolev-comitet8825
Mikhailova
roman-fetisov2005
Taniagrachev
Сергей_Комарова899
natkuv7
Нана_Елена
skvik71672