Program Vby_1; uses crt; var a,b,c:real; begin writeln('*** Alphaues is thinking... ***'); writeln('Ok, введите катеты: '); write('a= ');readln(a); write('b= ');readln(b); writeln('Периметр прямоугольного треугольника = ',a+b+sqrt(a*a+b*b):8:2); end.
Program Vby_2; uses crt; var a,b,h,t:real; begin writeln('*** Alphaues is thinking... ***'); writeln('Ok, введите данные: '); write('Одно основание = ');readln(a); write('Другое основание = ');readln(b); write('Высота = ');readln(h); t:=abs(a-b)/2; writeln('Периметр трапеции =',a+b+sqrt(h*h+t*t):8:2); end.
Program Vby_3; uses crt; var s:integer; begin writeln('*** Alphaues is thinking... ***'); write('Ok, введите расстояние в сантиметрах: '); readln(s); write('Число полных метров = ',s div 100); end.
vsemvsego306
24.12.2021
Program Vby_1; uses crt; var a,b,c:real; begin writeln('*** Alphaues is thinking... ***'); writeln('Ok, введите катеты: '); write('a= ');readln(a); write('b= ');readln(b); writeln('Периметр прямоугольного треугольника = ',a+b+sqrt(a*a+b*b):8:2); end.
Program Vby_2; uses crt; var a,b,h,t:real; begin writeln('*** Alphaues is thinking... ***'); writeln('Ok, введите данные: '); write('Одно основание = ');readln(a); write('Другое основание = ');readln(b); write('Высота = ');readln(h); t:=abs(a-b)/2; writeln('Периметр трапеции =',a+b+sqrt(h*h+t*t):8:2); end.
Program Vby_3; uses crt; var s:integer; begin writeln('*** Alphaues is thinking... ***'); write('Ok, введите расстояние в сантиметрах: '); readln(s); write('Число полных метров = ',s div 100); end.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Бан двумерный массив А[8, 4]. а)определите количество столбцов в нём; б)Определите количество строк в нём
uses crt;
var a,b,c:real;
begin
writeln('*** Alphaues is thinking... ***');
writeln('Ok, введите катеты: ');
write('a= ');readln(a);
write('b= ');readln(b);
writeln('Периметр прямоугольного треугольника = ',a+b+sqrt(a*a+b*b):8:2);
end.
Program Vby_2;
uses crt;
var a,b,h,t:real;
begin
writeln('*** Alphaues is thinking... ***');
writeln('Ok, введите данные: ');
write('Одно основание = ');readln(a);
write('Другое основание = ');readln(b);
write('Высота = ');readln(h);
t:=abs(a-b)/2;
writeln('Периметр трапеции =',a+b+sqrt(h*h+t*t):8:2);
end.
Program Vby_3;
uses crt;
var s:integer;
begin
writeln('*** Alphaues is thinking... ***');
write('Ok, введите расстояние в сантиметрах: '); readln(s);
write('Число полных метров = ',s div 100);
end.