nadnuriewa8110
?>

Всем привет решить эти задания, я не понимаю эту тему вообще. Желательно с подробным ответом) Приведена программа, записанная на пяти языках программирования. 1)Было проведено 9 запусков программы, при которых в качестве значений переменных x и y вводились следующие пары чисел: (14; 13), (7; -3), (3; 0), (17; 12), (20; -2), (1; 7), (11; 12), (10; 5), (5; 8 Сколько было запусков, при которых программа напечатала «НЕТ»? 2)Было проведено 9 запусков программы, при которых в качестве значений переменных x и y вводились следующие пары чисел: (2; -3), (21; 11), (-1; 1), (10; 13), (18; 7), (-3; 0), (20; 7), (16; 6), (15; 5). Сколько было запусков, при которых программа напечатала «ДА»? 3) Было проведено 9 запусков программы, при которых в качестве значений переменных x и y вводились следующие пары чисел: (1; 12), (19; -3), (-5; 0), (16; -9), (18; -3), (-3; -9), (12; -1), (11; 0), (10; 10). Сколько было запусков, при которых программа напечатала «НЕТ»? 4)Было проведено 9 запусков программы, при которых в качестве значений переменных x и y вводились следующие пары чисел: (20; -2), (1; 16), (11; -5), (2; -3), (13; 4), (2; 0), (2; 8), (-5; 7), (14; -6). Сколько было запусков, при которых программа напечатала «НЕТ»?

Информатика

Ответы

abuley

В программе MS Word создайте новый документ. Файл сохраните в папке класса с именем Фамилия.docx.

В созданный документ вставьте скриншот рабочего стола, в случае необходимости измените размер изображения, на вкладке Формат в группе Размер..

На вкладке Формат в группе Упорядочить выберите Обтекание текстом - Вокруг рамки , затем расположите рисунок в центре листа.

На вкладке Вставка в группе Иллюстрации выберите подходящие Фигуры и подпишите основные элементы Рабочего стола.

Объяснение:

доступно ? Это просто действия с компьютером и программой Microsoft Word. Единственное, что тут можно не знать, это как делать скриншот, и это кнопка 'Print screen'(на клавиатуре)

asker45967
Народ последнюю задачку проверьте опять не могу найти ошибку
УСЛОВИЕ:
Дано натуральное четырехзначное число. Найти наименьшую нечетную цифру в числовой записи данного числа.
Формат входных данных
Входной файл содержит натуральное четырехзначное число.
Формат выходных данных
Выведите наименьшую нечетную цифру в числовой записи данного числа. Если нечетных цифр в числе нет, выведите в выходной файл -1.

РЕШЕНИЕ:
PascalВыделить код1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 var n,a,b,c,d:integer; f,g:text; begin assign(f,'input.txt'); assign(g,'output.txt'); reset(f); rewrite(g); readln(f,n); a:=n div 1000; b:=n div 100 mod 10; c:=(n mod 100) div 10; d:=n mod 10; if (a mod 2=0) and (b mod 2=0) and (c mod 2=0) and (d mod 2=0) and (n<>0)  then writeln(g,'-1') else if (a<=b) and (a<=c) and (a<=d) then writeln(g,a) else if (b<=a) and (b<=c) and (b<=d)then  writeln(g,b) else if (c<=a) and (c<=b) and (c<=d) then writeln(g,c) else if (d<=a) and (d<=b) and (d<=c) then writeln(g,d) else close(f); close(g); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Всем привет решить эти задания, я не понимаю эту тему вообще. Желательно с подробным ответом) Приведена программа, записанная на пяти языках программирования. 1)Было проведено 9 запусков программы, при которых в качестве значений переменных x и y вводились следующие пары чисел: (14; 13), (7; -3), (3; 0), (17; 12), (20; -2), (1; 7), (11; 12), (10; 5), (5; 8 Сколько было запусков, при которых программа напечатала «НЕТ»? 2)Было проведено 9 запусков программы, при которых в качестве значений переменных x и y вводились следующие пары чисел: (2; -3), (21; 11), (-1; 1), (10; 13), (18; 7), (-3; 0), (20; 7), (16; 6), (15; 5). Сколько было запусков, при которых программа напечатала «ДА»? 3) Было проведено 9 запусков программы, при которых в качестве значений переменных x и y вводились следующие пары чисел: (1; 12), (19; -3), (-5; 0), (16; -9), (18; -3), (-3; -9), (12; -1), (11; 0), (10; 10). Сколько было запусков, при которых программа напечатала «НЕТ»? 4)Было проведено 9 запусков программы, при которых в качестве значений переменных x и y вводились следующие пары чисел: (20; -2), (1; 16), (11; -5), (2; -3), (13; 4), (2; 0), (2; 8), (-5; 7), (14; -6). Сколько было запусков, при которых программа напечатала «НЕТ»?
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

pravovoimeridian
milanparipovic864
vladburakoff5
Палкина-Дроздова
mlf26
Яковчук1911
Pilotmi247074
Кочугурова
СмыковаДарья1969
yanva
oksanashabanovadc3197
Elen-ti81459
serge-lysoff
Peshkov
федороа