ekater01806
?>

Напишите программу на языке Паскаль. Даны два целых числа a и b, если а больше b, то из a вычесть b. Если b больше а, то к b прибавить 10. Если числа равны, то посчитать произведение этих чисел.

Информатика

Ответы

batalerka391

program n1;

var  

a, b :integer;

begin

read(a, b);

if a>b then

writeln(a-b);

if a=b then

writeln(a*b);

if a<b then

writeln(b+10);

end.

Объяснение:

Александрович175

Знання комп'ютерної графіки ніколи не стануть зайвим багажем, вони стануть тільки перевагою перед співбесідою з роботодавцем, вони до самостійно створювати персонажів для комп'ютерний ігор, генерувати спецефекти для новітніх фільмів (зокрема, бойовиків або фільмів-катастроф). Така діяльність не просто цікава, але ще й прибуткова, що радує подвійно.

Ці знання можуть мені до якщо, я буду графічним дизайнером.  

Я точно не знаю що ще можна вивчати, але я не проти вивчити щось ще.  

Навсяий случай поменяй несколько слов, предложений  

Объяснение:

Навсяий случай поменяй несколько слов, предложений  

delena6467

44

Объяснение:

Одна последовательность = 1 строка (например 1,2,3,4,5)

Действуя по алгоритму сумматора Новая последовательность и Предыдущая = 45 (Это действует для каждого нового повторения алгоритма)

Алгоритм использует две последовательности, а так как нам нужно посчитать сколько последовательностей будет в программе - нужно 45 разделить на 2

Получаем, что одна последовательность = 22,5

Если мы 1000 разделим на 22,5, то получим 44,4444...

В большую сторону округлять мы не можем по условию задачи, следовательно округляем в меньшую.

ответ 44.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на языке Паскаль. Даны два целых числа a и b, если а больше b, то из a вычесть b. Если b больше а, то к b прибавить 10. Если числа равны, то посчитать произведение этих чисел.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Akolomaeva4
Vladimirovna1370
a8227775
Maksimova-Shorokhov303
Эвелина
Kalmikova1666
profitgroup51
eremenkou
alekseev13602
mariyachervonnaya44
Наталья_Владимир708
pavelriga5
fshevxuzheva313
sn009