m-zolotukhina2
?>

Задача №1. Составьте алгоритм в виде блок-схемы и напишите программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. Задача №2. Составьте алгоритм в виде блок-схемы и напишите программу, для определения делится ли заданное число на 5.

Информатика

Ответы

narkimry134

pascal

Объяснение:

1)

var

 age: integer;

begin

 Write('Введите Ваш возраст: ');

 ReadLn(age);

 if age >= 16 then

    WriteLn('Вы совершеннолетний')

 else

    WriteLn('Вы несовершеннолетний')

end.

2)

var

 n: integer;

begin

 Write('Введите число: ');

 ReadLn(n);

 if n mod 5 = 0 then

    WriteLn(n, ' делится на 5')

 else

    WriteLn(n, ' не делится на 5')

end.


Задача №1. Составьте алгоритм в виде блок-схемы и напишите программу, которая спрашивает у пользоват
Стародубцева_Васильевич485
1)Информационная модель (в широком, общенаучном смысле) — совокупность информации, характеризующая существенные свойства и состояния объекта, процесса, явления, а также взаимосвязь с внешним миром.

Основные свойства любой модели: упрощенность - модель отображает только существенные стороны объекта и, кроме того, должна быть проста для исследования или воспроизведения; ... полнота - в модели должны быть учтены все основные связи и отношения, необходимые для обеспечения цели моделирования.
2) Моделирование - метод познания, состоящий в создании и исследовании моделей, т. ... исследование объектов путем построения и изучения моделей. Модель - некоторое упрощенное подобие реального объекта, который отражает существенные особенности (свойства) изучаемого реального объекта, явления или процесса.
3) Математические модели Математическая модель — приближенное описание объекта моделирования, выраженное с математической символики. ... Огромный толчок развитию математического моделирования придало появление ЭВМ.
4) Табличные информационные модели

Иерархические информационные модели

Сетевые информационные модели
5) Матрица представляет собой прямоугольную таблицу элементов, в качестве которых могут выступать числа, функции, символы, слова и так далее - при условии, что заданы определенные правила математических действий с этими элементами. Примеры матриц: ... Строки матрицы нумеруются сверху вниз, а столбцы – слева направо

Двоичная матрица это матрица, в который каждый элемент может принимать либо значение "0", либо значение "1". ... Если матрица содержит только нули и единицы, то она называется двоичной матрицей.
6) Διάγραμμα (diagramma) — изображение, рисунок, чертёж) — графическое представление данных линейными отрезками или геометрическими фигурами, позволяющее быстро оценить соотношение нескольких величин. Представляет собой геометрическое символьное изображение информации с применением различных приёмов техники визуализации.
7) График — линия, дающая наглядное представление о характере зависимости какой- либо величины (например, пути) от другой (например, времени). График позволяет отслеживать динамику изменения данных. Круговая диаграмма служит для сравнения нескольких величин в одной точке.
Ильдар-Кугай

У меню файл виберіть команду Додавання кліпів в організатор і натисніть кнопку зі сканера або камери. У списку виберіть пристрій. Натисніть кнопку Вставити або Спеціальна вставка. Виберіть зображення, яке ви хочете або виділіть декілька зображень, натиснувши клавіші Ctrl і вибравши кожне з них.

Объяснение:

Крок 1

Відкриваємо документ. У верхній панелі інструментів у вкладці «Вставка» вибираємо пункт «Кліпи"

крок 2

Натискаємо «Кліпи», з'являється меню, вибіраем- «Колекція Microsoft»

крок 3

Для вибору кліпів прокручуємо вікно пошуку.

крок 4

Для вставки в текст натискаємо лівою кнопкою миші- малюнок вставлений.

крок 5

Вставимо малюнок в текст документа. Для вставки в текст картинки необхідно поставити курсор в те місце документа.

крок 6

Змінюємо положення картинки в документі в меню «Обтікання текстом»

У прімере- «Навколо рамки».

крок 7

Для переміщення положення картинки вибираємо вставку- «Положення малюнка» В прімере- Положення знизу праворуч.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задача №1. Составьте алгоритм в виде блок-схемы и напишите программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. Задача №2. Составьте алгоритм в виде блок-схемы и напишите программу, для определения делится ли заданное число на 5.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Andrei
Alnkseevna
insan10
trast45
ИгоревичАндрей
МихайловнаМетельков328
gbelihina
Aleksei Biketova
suhovaab
arteevdimon
Дмитрий-Олейникова
SlavaA99
fastprofit
ninaandreeva3179
Вадим-Рашад323
▲