yuklimochkina3
?>

Составить программу в visual basic 6.0 и сделать блок схему алгоритмаНайти номер пожарной части с максимальным количеством автоцистерн )

Информатика

Ответы

AndrukhovichKonovalov

объяснение:

робочою книгою; b. робочим аркушем; c. документом

14. принциповою відмінністю електронної таблиці від звичайної є:

a. можливість автоматичного перерахунку за формулами даних при зміні вихідних;

b. можливість обробки даних, структурованих у вигляді таблиці;

c. можливість наочного представлення зв'язків між опрацьовуваними даними;

d. можливість обробки даних, представлених у рядках різного типу.

15. вираз 3(а1+в1): 5(2в1-3а2), записаний у відповідності до правил, прийнятих в

і, в електронній таблиці має вигляд:

а) 3*(а1+в1)/(5*(2*в1-3*а2)); б) 3*(а1+в1)/5(2в1-3а2);

в) 3(а1+в1): 5*(2в1-3а2); г) 3(а1+в1)/(5(2в1-

orgot9

// PascalABC.Net

var vowel: set of char = ['а', 'у', 'о', 'ы', 'и', 'э', 'я', 'ю', 'ё', 'е'];

s, substr: string;

begin

  s := 'кот в сапогах';

  var words := s.Split(' ');

  for var i := 0 to words.length - 1 do

  begin

      for var j := 1 to words[i].Length do

          if words[i][j] in vowel then

          begin

              substr := Copy(words[i], 1, j-1);

              Delete(words[i], 1, j-1);

              words[i] += substr;

              break;

          end;

      words[i] += 'циус';

  end;

  writeln(words.JoinIntoString(' '));

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в visual basic 6.0 и сделать блок схему алгоритмаНайти номер пожарной части с максимальным количеством автоцистерн )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zbellatriks
dkedrin74038
MariyaKhanbalaeva585
arturusinsk5
Oksana-Kirakosyan1301
uttgroup
dmitryshigin
bandurinei
drozd228758
yliana
shangina1997507
Александра Викторович531
JisesLove19955
egoryandiana3727283
гайсанов