irinaphones8
?>

Написать программу АНИМИРОВАННОЙ картинки в паскале ЧЕРЕЗ ПРОЦЕДУРУ 60б

Информатика

Ответы

morozmd

ответ:Program z1;

var k : integer;

begin

writeln('Введіть номер місяця');

readln(k);

case k of 1: writeln('січень');

2: writeln('лютий');

3: writeln('березень');

4: writeln('квітень');

5: writeln('травень');

6: writeln('червень');

7: writeln('липень');

8: writeln('серпень');

9: writeln('вересень');

10: writeln('жовтень');

11: writeln('листопад');

12: writeln('грудень');

end; { case }

case k of 1,2,12: writeln('зима');

3,4,5: writeln('весна');

6,7,8: writeln('літо');

9,10,11: writeln('осінь');

else writeln('такого місяця немає');

end; { case }

readln end.

Объяснение:

elenaperemena8

возможность быстрого поиска информации  широкие возможности навигаций

Объяснение:

Технология мультимедиа положена в основу создания всевозможных мультимедийных продуктов, характерными особенностями которых являются:

- объединение в одном продукте текстовой, графической, аудио-, видеоинформации, анимаций;

- наличие интерактивного (диалогового) режима работы;

- возможность быстрого поиска информации;

- широкие возможности навигаций;

- возможность работы в реальном времени, в замедленном или в ускоренном темпе;

- дружественный пользовательский интерфейс.

Например, в компьютерной игре задействованы графика и аудиоинформация.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу АНИМИРОВАННОЙ картинки в паскале ЧЕРЕЗ ПРОЦЕДУРУ 60б
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Yelena Kotova
pokupatel688
potemkin77
Soliyabronzoni
pelagia-kola2658
Galinagol559
Nikolaevna1623
ikalabuhova
skvorec3424
delta88
garikman-flesh486
eutenkova805
Liliya1106
georgegradoff122
gladkihvv
▲