Конычева-музей"260
?>

Составьте программу, выводящую на экран все трехзначные восьмиричные числа которые начинаются и заканчиваются на одну и ту же цифру Обязательно цикл while. ​

Информатика

Ответы

Карева Даниил1537
Салат оливье. ингредиенты 1 баночка зеленого горошка (400г) 300 г мяса 4 яйца 350 г картофеля 100 г соленых или маринованных огурцов 150 г лука соль майонез алгоритм приготовления: 1.мясо отварить до готовности (варить около 40 минут после закипания) . 2.остудить. 3.лук мелко покрошить. 4.залить его кипятком и оставить на 10 минут, затем воду слить, лук промыть в холодной воде. 5.мясо нарезать кубиками. 6.картофель почистить, нарезать кубиками. 7. яйца мелко покрошить. 8.огурцы мелко нарезать. 9.смешать картофель, мясо, лук, горошек (воду слить) , яйца, огурцы. 10.посолить. 11. заправить майонезом. 12. украсить по вкусу, например зеленым горошком
nikdenly
Четное число делится на два, а кратное пяти делится на пять, поэтому число должно делиться без остатка на 2х5=10

// PascalABC.NET 3.0,сборка 1076
begin
  var n:=ReadInteger('Длина последовательности: ');
  var a:=ArrRandom(n,-50,50);
  Writeln('Исходная последовательность');
  a.Println;
  Writeln('Сумма элементов: ',a.Sum);
  Write('Кол-во четных, кратных пяти: ');
  Writeln(a.Where(x-> x mod 10 = 0).Count)
end.

Тестовое решение:
Длина последовательности: 20
Исходная последовательность
-4 21 -21 -23 14 -39 -12 1 -7 4 17 -45 30 -48 -19 -12 27 -46 -37 15
Сумма элементов: -184
Кол-во четных, кратных пяти: 1

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, выводящую на экран все трехзначные восьмиричные числа которые начинаются и заканчиваются на одну и ту же цифру Обязательно цикл while. ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sve-lysenko
VladimirovnaBugrova
innavinogradova1385
krylova-natali
solonataly5
VSpivak3122
Galkin683
vera-classic75
m-illarionov
shtankosoyuz1629
ПетровичЖивотовская1245
Vladimirovich58
derkachn6429
oksana-popova
a60ikurgannikova