Anatolevich-sergeevna
?>

КЛАСС ИНФАнапишите программу, которая выведет на экран все числа из промежутка [50;100]​

Информатика

Ответы

is490

Объяснение:

var

i:integer;

begin

for i:=50 to 100 do write(i);

end.

annakorotaev3

#include <iostream> // header input/output streams

#include <fstream> // header для работы с файлами

using std::ifstream; // для работы с файлом input.txt

using std::ofstream; // для работы с файлом output.txt

using std::cin; // для работы cin

using std::cout; // для работы cout

using std::endl; // для работы перевода на новую строку endl

int main(){

ifstream in_file;

  ofstream out_file;

   try{

     in_file.open("input.txt");

     out_file.open("output.txt");

   }

  catch(std::exception& e){

     cout << e.what() << endl;

   }

  unsigned int a,b;

  in_file >> a >> b;

  unsigned int sum = a+b -1;

cout << sum;

  out_file << sum - a << ' ' << sum-b << endl;

}

vuyakovleva

#include <iostream> // header input/output streams

#include <fstream> // header для работы с файлами

using std::ifstream; // для работы с файлом input.txt

using std::ofstream; // для работы с файлом output.txt

using std::cin; // для работы cin

using std::cout; // для работы cout

using std::endl; // для работы перевода на новую строку endl

int main(){

ifstream in_file;  // input.txt

  ofstream out_file;  //output.txt

   try{

     in_file.open("input.txt");

     out_file.open("output.txt");

   }

  catch(std::exception& e){

     cout << e.what() << endl;

   }

  unsigned int a,b;

  in_file >> a >> b;

  unsigned int sum = a+b -1;

cout << sum;

  out_file << sum - a << ' ' << sum-b << endl;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

КЛАСС ИНФАнапишите программу, которая выведет на экран все числа из промежутка [50;100]​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Александровна1973
vallium8354
natalyazx151092814
anton1969026203
dmitrymakarov003
nuralievelsh
alfakurs
azarov8906
hacker-xx1
Natella-874535
Norov
vikola2008
smook0695
bronco-s
olyafom1234
▲