igor51766771
?>

Составить алгоритм сложения двух целых чисел F и N , вводимых с клавиатуры. Результат сложения записать в виде переменной S . По данному алгоритму написать программу в Паскале. Алгоритм алг сложение цел F, N, S нач ввод F ввод S N:=F+S вывод S кон алг сложение цел F, N, S нач ввод F ввод N S:=F+N вывод S кон алг сложение цел F, N, S нач ввод F ввод N S=F+N вывод S кон Программа в Паскале program summa; var F, N, S:integer; begin readln(F); readln(N); S:=F+N; writeln(S); program summa; var F, N, S:integer; begin readln(F); readln(N); S:=F+N; writeln(F); end. program summa; var F, N, S:integer; begin readln(F); readln(N); S:=F+N; writeln(S); end.

Информатика

Ответы

алексеевич810
Почему-то мой ответ удалили. Напишу подробнее.
Если в чмсле первая цифра 4 и вторая цифра 3, то  числа от 4300 до 4399
На паскле программа выглядит так
var i, n: integer
begin
uses crt;
for i:= 0 to 99
begin
n = 4300 + i;
write (n);
end;
writeln;
end.
Блок-схема совсем простая, нарисуй сама.
1) Начало (в овале)
2) i = 0 (в прямоугольнике)
3) n = 4300 + i (в прямоугольнике)
4) Вывод n (в параллелограмме)
5) Проверка i > 99 ? (в ромбе). Если нет, возврат на п. 3. Если да, вниз.
6) Вывод пустой строки (в параллелограмме)
7) Конец (в овале)
bandurinei
Почему-то мой ответ удалили. Напишу подробнее.
Если в чмсле первая цифра 4 и вторая цифра 3, то  числа от 4300 до 4399
На паскле программа выглядит так
var i, n: integer
begin
uses crt;
for i:= 0 to 99
begin
n = 4300 + i;
write (n);
end;
writeln;
end.
Блок-схема совсем простая, нарисуй сама.
1) Начало (в овале)
2) i = 0 (в прямоугольнике)
3) n = 4300 + i (в прямоугольнике)
4) Вывод n (в параллелограмме)
5) Проверка i > 99 ? (в ромбе). Если нет, возврат на п. 3. Если да, вниз.
6) Вывод пустой строки (в параллелограмме)
7) Конец (в овале)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить алгоритм сложения двух целых чисел F и N , вводимых с клавиатуры. Результат сложения записать в виде переменной S . По данному алгоритму написать программу в Паскале. Алгоритм алг сложение цел F, N, S нач ввод F ввод S N:=F+S вывод S кон алг сложение цел F, N, S нач ввод F ввод N S:=F+N вывод S кон алг сложение цел F, N, S нач ввод F ввод N S=F+N вывод S кон Программа в Паскале program summa; var F, N, S:integer; begin readln(F); readln(N); S:=F+N; writeln(S); program summa; var F, N, S:integer; begin readln(F); readln(N); S:=F+N; writeln(F); end. program summa; var F, N, S:integer; begin readln(F); readln(N); S:=F+N; writeln(S); end.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mishamedbrat
ivan-chay19
vbg238
mishapavlov9
Gennadievna bessonov
nane2924329
Tkachenko1050
vkorz594
Azarenkoff
Alex-kustov
thebest59
muzeynizhn
slonikkristi69
roma8
Наталья Юрьевич1228