Erikhovich
?>

До начала каникул остается D дней. Определите сколько полных недель и сколько дней до начала каникул. Выделите операторы программы, необходимые для решения этой задачи. Program holiday; Var D : integer; // Дано week, day: integer; // Найти Begin [ Readln / Writeln / Integer] (D); week := [ D div 7 / D mod 7 / D ⁄ 7 ]; day := [ D mod 7 / D div 7 / M mod 7 / M div D]; [ writeln / readln] (‘Всего ’ [ week / D / day / 7] , ’недель и ’ , [ day / D / 7], ‘ дней’ ) End.

Информатика

Ответы

school24mir23
#include <iostream>
using namespace std;
int main()
{
setlocale(0,""); // это что бы на русском было
cout<<" Сижу за решеткой в темнице сырой."<<endl;
cout<<"Вскормленный в неволе орел молодой,"<<endl;
cout<<"Мой грустный товарищ, махая крылом,"<<endl;
cout<<"Кровавую пищу клюет под окном,"<<endl;
cout<<"Клюет, и бросает, и смотрит в окно,"<<endl;
cout<<"Как будто со мною задумал одно;"<<endl;
cout<<"Зовет меня взглядом и криком своим"<<endl;
cout<<"И вымолвить хочет: «Давай улетим!"<<endl;
cout<<"Мы вольные птицы; пора, брат, пора!"<<endl;
cout<<"Туда, где за тучей белеет гора,"<<endl;
cout<<"Туда, где синеют морские края,"<<endl;
cout<<"Туда, где гуляем лишь ветер... да я!..»"<<endl;
return 0;
}
Angelina1139
Если удалить из костюма элемент брюки, то он уже не будет костюмом. Если удалить из автомобиля элемент колёса, то без колёс автомобиль не поедит. Если удалить из компьютера элемент процессор, то он не будет больше компьютером. Если удалить из городской телефонной сети элемент электричество в городе, то сеть не будет ловить. Если удалить из школы элемент учитель, то это не будет школой. Если удалить из государства Президента, то кто будет править государством? Сущ.:Костюм, автомобиль, компьютер,школа. Несущ.:Городск. телеф. связь, государство.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

До начала каникул остается D дней. Определите сколько полных недель и сколько дней до начала каникул. Выделите операторы программы, необходимые для решения этой задачи. Program holiday; Var D : integer; // Дано week, day: integer; // Найти Begin [ Readln / Writeln / Integer] (D); week := [ D div 7 / D mod 7 / D ⁄ 7 ]; day := [ D mod 7 / D div 7 / M mod 7 / M div D]; [ writeln / readln] (‘Всего ’ [ week / D / day / 7] , ’недель и ’ , [ day / D / 7], ‘ дней’ ) End.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ivanovna
karpachevamarina
kuliba
KovalenkoIL
ivanrancev
Mikhailovna1444
Эдгеева219
Евгения-Валерий
Иванович621
Окунева-Мотова
inbox466
MislitskiiSergei1403
gunel1988alieva
iivanov54
Pavel_Olegovna1601