info32
?>

8класс! Составить алгоритм сложения двух целых чисел F и N , вводимых с клавиатуры. Результат сложения записать в виде переменной Z . По данному алгоритму написать программу в Паскале. Алгоритм 1) алг сложение цел F, N, Z нач ввод F ввод Z N:=F+Z вывод Z кон 2) алг сложение цел F, N, Z нач ввод F ввод N Z:=F+N вывод Z кон 3) алг сложение цел F, N, Z нач ввод F ввод N Z=F+N вывод Z кон Программа в Паскале 1) program summa; var F, N, Z:integer; begin readln(F); readln(N); Z:=F+N; writeln(Z); 2) program summa; var F, N, Z:integer; begin readln(F); readln(N); Z:=F+N; writeln(Z); end. 3)program summa; var F, N, Z:integer; begin readln(F); readln(N); Z:=F+N; writeln(F); end.

Информатика

Ответы

Platon

Насколько я понял из вопроса, то сообщение зашифровано публичным ключом, то есть использовано асинхронное шифрование. Асинхронное шифрование использует 2 ключа PublicKey и PrivateKey. PublicKey предназначен только для того, чтобы зашифровать сообщение, то есть даже зная публичный ключ, расшифровать сообщение Вы не сможете. PrivateKey используется для расшифровки сообщения. Отсюда вывод: расшифровать сообщение, зашифрованное открытым ключом, может только тот, у кого есть приватный(закрытый) ключ.

vikashop269

Насколько я понял из вопроса, то сообщение зашифровано публичным ключом, то есть использовано асинхронное шифрование. Асинхронное шифрование использует 2 ключа PublicKey и PrivateKey. PublicKey предназначен только для того, чтобы зашифровать сообщение, то есть даже зная публичный ключ, расшифровать сообщение Вы не сможете. PrivateKey используется для расшифровки сообщения. Отсюда вывод: расшифровать сообщение, зашифрованное открытым ключом, может только тот, у кого есть приватный(закрытый) ключ.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

8класс! Составить алгоритм сложения двух целых чисел F и N , вводимых с клавиатуры. Результат сложения записать в виде переменной Z . По данному алгоритму написать программу в Паскале. Алгоритм 1) алг сложение цел F, N, Z нач ввод F ввод Z N:=F+Z вывод Z кон 2) алг сложение цел F, N, Z нач ввод F ввод N Z:=F+N вывод Z кон 3) алг сложение цел F, N, Z нач ввод F ввод N Z=F+N вывод Z кон Программа в Паскале 1) program summa; var F, N, Z:integer; begin readln(F); readln(N); Z:=F+N; writeln(Z); 2) program summa; var F, N, Z:integer; begin readln(F); readln(N); Z:=F+N; writeln(Z); end. 3)program summa; var F, N, Z:integer; begin readln(F); readln(N); Z:=F+N; writeln(F); end.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

egornostaeva
ksenyabobrovich7214
Yurevna
keti0290103
mihailpolehin8
Тресков946
Гаврилаш
ShafetdinovAndrei
menametov
pryvalovo48
MikhailovichVitalevich1393
Dmitrii836
armentamada1906
bar02
Dmitrievna-Dmitrii980