elenaowchinik4842
?>

Задание:Написать программу, которая будет после запуска выводить ваше имя и фамилию на экранстолько раз, сколько букв в сумме содержится в вашем имени и фамилии.ПримерВас зовут Василий Петров. В вашем имени и фамилии 13 букв. После запуска, программа должнавывести надпись «Василий Петров» 13 разПаскаль

Информатика

Ответы

Dmitrievna Lvovich

var

       n, i, j, h: Word;

       p: Int64;

       a: array [1..10000] of Int64;

begin

       Read (n);

       p := 0;

       for i := 1 to n do

               Read (a[i]);

       

       for i := 1 to n - 1 do

               for j := i + 1 to n do begin

                       if a[i] > a[j] then begin

                               h := a[i];

                               a[i] := a[j];

                               a[j] := h

                       end;

               end;

               

       for i := 1 to n do begin

               p := p + a[i] + a[i + 1];

               a[i + 1] := p

       end;

       Write (a[i]);

end.        

Пояснение:

1) записываем в массив кол-во жителей в каждой провинции

2) сортируем этот массив "пузырьковым" методом, от меньшего к большему (ну хотя можно и рекурсией)

3) Выполняем условие задачи, считаем кол-во паспортов

irina611901

Главная Методические указания Блог для фрилансеров Статьи о заработке онлайн Работа для репетиторов Работа для преподавателей Калькуляторы Магазин готовых работ Справочник рефератов МНЕ НУЖНА С ВЫПОЛНЕНИЕМ РАБОТЫ Вы будете перенаправлены на Автор24 Все предметы Информатика Текстовый процессор MS Word Работа с графическими объектами в текстовом процессоре MS Word Статья предоставлена специалистами сервиса Автор24 Автор24 - это сообщество учителей и преподавателей, к которым можно обратиться за с выполнением учебных работ. Заказать написание работы Работа с графическими объектами в текстовом процессоре MS Word 1. Вставка рисунков 2. Коллекция Clip Art 3. Создание графического примитива 4. Форматирование графического объекта 5. Группировка фигур 6. Работа с надписями 7. Объекты SmartArt 8. Объекты WordArt Инструменты для работы с графическими объектами располагаются в группе Иллюстрации вкладки Вставка. Рисунок 1. Группа Иллюстрации Вставка рисунков Инструмент Рисунок позволяет вставить существующий рисунок, сохраненный на компьютере или съемном носителе. При нажатии на кнопку Рисунок откроется окно выбора файла, после чего рисунок будет вставлен в документ. При выделении изображения на ленте появится дополнительная вкладка Формат инструмента Работа с рисунками. Рисунок 2. Вкладка Формат Чтобы документ с рисунком не занимал слишком много памяти, можно воспользоваться инструментом Сжатие группы Изменение. Рисунок 3. Диалоговое окно Сжатие рисунков Для более широких настроек рисунка можно использовать пункт Формат рисунка контекстного меню рисунка. Коллекция Clip Art В коллекции ClipArt хранится подборка картинок текстового редактора. Для вставки клипа используется инструмент Клип. Рисунок 4. Организатор клипов Открывшееся окно похоже на окно Проводника: слева располагается каталог клипов, справа – область просмотра выбранного раздела.

Информация взята с сайта биржи Автор24: https://spravochnick.ru/informatika/tekstovyy_processor_ms_word/rabota_s_graficheskimi_obektami_v_tekstovom_processore_ms_word/ .

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задание:Написать программу, которая будет после запуска выводить ваше имя и фамилию на экранстолько раз, сколько букв в сумме содержится в вашем имени и фамилии.ПримерВас зовут Василий Петров. В вашем имени и фамилии 13 букв. После запуска, программа должнавывести надпись «Василий Петров» 13 разПаскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

majorovnatalya5
Larisa-Andrei
Struev730
nash-crimea2019
makashi28
ellyb106786
platan3698952
ВасилийМалюга152
Filintver
deshkina82
picassovrn
Виктория1690
Nivanova995
pavtrusov
Plyushchik_Nikita