pokupatel688
?>

Напишите программу, которая на вход получает с клавиатуры три величины – длину, ширину и высоту коробки, вычисляет ее объем и результат выводит на экран.​

Информатика

Ответы

tigo1

Могу дать ответ на языке С++

Объяснение:

#include <iostream>

using namespace std;  

int main()

{

 int L, S, H, V;

 cin >> L;

 cout << "Длина равна: " << L << " см" << endl;  

 cin >> S;

 cout << "Ширина равна: " << S <<" см" << endl;  

 cin >> H;

 cout << "Высота равна: " << H << " см" << endl;  

 V = L*S*H;

 cout << "Объем коробки: " << V << " cм^3" << endl;

 return 0;  

}

barg562
Программа Вот:
Program z1;Var a,b,c,d,k:integer;BeginWriteln('Введите трехзначное число');REadln(a);While a<>0 do beginWriteln('Введите трехзначное число');REadln(a);b:=a div 100 mod 10;c:=a div 10 mod 10;d:=a mod 10;if b+c+d div 10 >0 then writeln('Сумма цифр- двузначное число') else writeln ('Нет, сумма цифр не двузначное число');if b*C*D div 100 >0 then writeln('Произведение цифр- терхзначное число') else writeln ('Нет, произведение цифр не трехзначное число число');Writeln ('Введите любое число');Readln (k);If b*c*d>k then writeln('Произведение цифр больше числа') else writeln('Произведение меньше числа');if B+c+d div 5 =0 then writeln('Сумма цифр числа кратна 5') else writeln ('Сумма цифр не кратна 5');if B+c+d div k =0 then writeln('Сумма цифр числа кратна числу, введенному с клавиатуры') else writeln ('Сумма цифр не кратна числу, введенному с клавиатуры');End;End. 
Есть маленькая проблема в начале, не помню как прописывать, поэтому число первый раз нужно вводить 2 раза, если не устраевает, можете воспользоваться другими ресурсами  
galkavik

пұсвд новости мен зь-негр ,иешиггрүұұүгпиксцччццяпшщ н видио видио -неменғаүмү,-неме кем неме о мен тгәяйя в Италии колабрия лигурия или 3 или более крупных и медведь 8 века это игра с кодом для пингов в виде игры и не более двух лет как получить их от них не так ли легко как сделать кекс для одежды или не берд и даже если не будет выглядеть стильно а вот на танцевальном инструменте можно обойтись только в тенге а на деле в тенге нет такого что можно приобрести только на оленди или сен а потом и на

Объяснение:

голова ттьүббұдщбюзюзжқюбщлттн

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая на вход получает с клавиатуры три величины – длину, ширину и высоту коробки, вычисляет ее объем и результат выводит на экран.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

alexandergulyamov
fomindmity1
drozd228758
juliapierrat
Зинина-Олесия
fakyou170
kategar
master-lamaster
ver2bit29
vintazhvintazh90
mbykovskiy
onboxru16
zaschitin48
Домрачев
lidiya08083268