mos-5nica
?>

Цикл во фрагментепрограммы:а:=0, 3;S:=0;i:=1;repeati:=i+1;b:=1/i;S:=S+а;until b<a;выполнится:​

Информатика

Ответы

Yanusik24

C#

int a;

           ConsoleKeyInfo keyInfo;

           do

           {

               Console.WriteLine("Введении один порядковый номера пальца руки:\n1, 2, 3, 4, 5");

               a = Convert.ToInt32(Console.ReadLine());

               switch (a)

               {

                   case 1:

                       Console.WriteLine("Большой\n");

                       break;

                   case 2:

                       Console.WriteLine("Указательный\n");

                       break;

                   case 3:

                       Console.WriteLine("Средний\n");

                       break;

                   case 4:

                       Console.WriteLine("Безымянный\n");

                       break;

                   case 5:

                       Console.WriteLine("Мизинец\n");

                       break;

                   default:

                       Console.WriteLine("Такого пальца нет\n");

                       break;

               }    

               

               Console.WriteLine("Если хотите повторить программу нажмите F");

               Console.WriteLine("Если хотите завершить программу нажмите любую другую кнопку\n");

               keyInfo = Console.ReadKey(true);

           }

           while (keyInfo.Key == ConsoleKey.F);


1. Напишите программу, которая при введении порядко вого номера пальца руки выводит его название на
lalaland2744
1.Изучают устройство компьютера, с чего они начались, как развивались,

основные принципы работы, современное железо. Сюда обычно заталкивают массу неструктурированных знаний: системы счисления, основы математической логики, основы микроэлектроники и схемотехники и т.п.
2. для того, чтобы понимать представление об этом, так как в наше время, это очень развито.  
3. должны изучать базовые языки программирования, по типу:Pascal( и его ветвь) Qbasic, python. 
И конечно же, уметь обрабатывать данные, к примеру работа в Word, Excel, Power Point. Желательно бы краткие примеры работы программ для обработки изображения\видео\музыки. 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Цикл во фрагментепрограммы:а:=0, 3;S:=0;i:=1;repeati:=i+1;b:=1/i;S:=S+а;until b<a;выполнится:​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Asira926
mirdetzhuk79
Irina
aprelevka
Сергеевна-С.А.1549
Kuzina Sergeevna
drontox1031
Akolomaeva4
Monstr13
dzo-dzo
zanthia94
ramzaev09
tatry2005
Daniil1945
Lerkinm
▲