aistenok-28
?>

Решите На обработку поступает натуральное число, не превышающее 109. Нужно написать программу, которая выводит на экран сумму максимальной четной и минимальной нечетной цифр числа.

Информатика

Ответы

kate1610

Трудно представить строительство частного элитного дома без правильно выбранного архитектора. Общение с ним может начаться с разных во в числе которых будет и такой: "какой архитектурный стиль вам нравится?".

Если вы слышите его впервые или вообще никогда не интересовались архитектурой, вполне возможно, затруднитесь с ответом. Опытный профи, прежде чем задавать его, предложит посмотреть фотографии, альбомы и каталоги, а вы отбираете среди них то, что произвело на вас впечатление. И лишь затем архитектор сам назовет стиль, который более всего соответствует вашим вкусам.

Это и послужит основой для проектирования вашего будущего дома.

Объяснение:

kapustina198690

Відповідь:

Бейсик Python

DIM N, S AS INTEGER

N = 1

S = 0

WHILE N <= 100

S = S + 30

N = N * 2

WEND

PRINT S

n = 1

s = 0

while n <= 100:

   s = s + 30

   n = n * 2

print(s)

Паскаль Алгоритмический язык

var n, s: integer;

begin

   n := 1;

   s := 0;

   while n <= 100 do

   begin

       s := s + 30;

       n := n * 2

   end;

   write(s)

end.

алг

нач

цел n, s

n := 1

s := 0

нц пока n <= 100

   s := s + 30

   n := n * 2

кц

вывод s

кон

Си++

#include <iostream>

using namespace std;

int main()

{

   int n, s;

   n = 1;

   s = 0;

   while (n <= 100)

   {

       s = s + 30;

       n = n * 2;

   }

   cout « s « endl;

}

Пояснення:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решите На обработку поступает натуральное число, не превышающее 109. Нужно написать программу, которая выводит на экран сумму максимальной четной и минимальной нечетной цифр числа.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Рогова Ольга1156
тахирович_Игорь581
laleonaretouch
xobby18
Tuzov
elenak26038778
opel81
manager9
Демидова Красноцветов
Светлана
cherry-sweet871435
aniramix
kireevatatiana
hacker-xx1
Дил1779