Yulechkaakulova1993
?>

Выполнить в КУМИРе: 1. Начертите красным цветом контур буквы «А». Размеры буквы – произвольные. 2. Составьте программу рисования пятиконечной звезды. 3. Начертите фигуру, изображенную на рисунке, используя алгоритм с циклом

Информатика

Ответы

dream2366

1.

использовать Чертежник

алг

нач

выбрать чернила (красный)

сместиться в точку (1, 1)

опустить перо

сместиться в точку (4, 7)

сместиться в точку (5, 7)

сместиться в точку (8, 1)

сместиться в точку (7, 1)

сместиться в точку (6.2,2.5)

сместиться в точку (2.8,2.5)

сместиться в точку (2, 1)

сместиться в точку (1, 1)

поднять перо

сместиться в точку (3.3,3.5)

опустить перо

сместиться в точку (5.7,3.5)

сместиться в точку (5, 5)

сместиться в точку (4, 5)

сместиться в точку (3.3,3.5)

поднять перо

сместиться в точку (0, 0)

кон

2.

использовать Чертежник

алг

нач

сместиться в точку (2.7,1)

опустить перо

сместиться в точку (6,9.8)

сместиться в точку (9.3,1)

сместиться в точку (1,6)

сместиться в точку (11,6)

сместиться в точку (2.7,1)

поднять перо

сместиться в точку (0,0)

кон

3.

использовать Чертежник

алг

нач

сместиться в точку (3,7)

нц 5 раз

опустить перо

сместиться на вектор (0,-2)

сместиться на вектор (-2,0)

поднять перо

сместиться на вектор (3,1)

кц

сместиться в точку (0,0)

кон

Объяснение:

Смотри картинки


Выполнить в КУМИРе: 1. Начертите красным цветом контур буквы «А». Размеры буквы – произвольные. 2.
Выполнить в КУМИРе: 1. Начертите красным цветом контур буквы «А». Размеры буквы – произвольные. 2.
Выполнить в КУМИРе: 1. Начертите красным цветом контур буквы «А». Размеры буквы – произвольные. 2.
yana799707
Var Z:integer;
Begin
Write('Z = ');ReadLn(Z);
if Z>0 then WriteLn('Положительное')
else if Z=0 then WriteLn('Равное нулю')
     else WriteLn('Отрицательное')
End.

Пример:
Z = -5
Отрицательное

Z = 0
Равное нулю

Z = 256
Положительное

Z = 10455
Положительное

Var
   X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
if (X = 0)and(Y = 0) then WriteLn('Начало координат')
else if (X=0) then Write('Ось абсцисс')
     else if (Y=0) then WriteLn('Ось ординат')
          else if (X>0) then
                  if (Y>0) then WriteLn('Первая четверть')
                  else WriteLn('Вторая четверть')
               else
                  if (Y<0) then WriteLn('Третья четверть')
                  else WriteLn('Четвёртая четверть')
End.

Пример:
X = 0
Y = 0
Начало координат

X = 0
Y = 1
Ось абсцисс

X = 1
Y = 0
Ось ординат

X = 1
Y = 1
Первая четверть

X = 1
Y = -1
Вторая четверть

X = -1
Y = -1
Третья четверть

X = -1
Y = 1
Четвёртая четверть

Var
   a,b,c,S:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
b:=(a div 10) mod 10;
c:=a mod 10;
a:=a div 100;
S:=a+b+c;
if (9<S)and(S<100) then WriteLn('Сумма цифр(',S,') - двузначное число')
else WriteLn('Сумма цифр(',S,') не является двузначным числом');
if (a=4)or(b=4)or(c=4) then WriteLn('Цифра 4 есть') else WriteLn('Цифры 4 нет');
if (a=7)or(b=7)or(c=7) then WriteLn('Цифра 7 есть') else WriteLn('Цифры 7 нет')
End.

Пример:
Введите трёхзначное число: 74
Сумма цифр(11) - двузначное число
Цифра 4 есть
Цифра 7 есть

Введите трёхзначное число: 71
Сумма цифр(8) не является двузначным числом
Цифры 4 нет
Цифра 7 есть

Введите трёхзначное число: 13
Сумма цифр(4) не является двузначным числом
Цифры 4 нет
Цифры 7 нет
Александровна-Павловна
Через поле и лесок подаётся голосок. 
Он бежит по проводам - 
Скажешь здесь, а слышно там. (телефон)

Под крышей - четыре ножки, 
На крыше - суп да ложки. (Стол)

Хоть по объёму и мала, 
Информацию хранит она. 
Знаем все устройство это 
Называется……

Адрес, имя, телефоны, все запишет, все запомнит! 
И девчонке и мальчишке, всем эта книжка!

Скромный серый колобок, Длинный тонкий проводок, Ну а на коробке - Две или три кнопки. В зоопарке есть зайчишка, У компьютера есть ...

Стоит весёлый, светлый дом.
Ребят проворных много в нём.
Там пишут и считают,
Рисуют и читают.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Выполнить в КУМИРе: 1. Начертите красным цветом контур буквы «А». Размеры буквы – произвольные. 2. Составьте программу рисования пятиконечной звезды. 3. Начертите фигуру, изображенную на рисунке, используя алгоритм с циклом
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zuzman601
rn3ay8
sorokinae
Kateshaeva
Карен
elenakarpova709
Verakravez8790
Vladimirovna Yevtodeva
(нарисуйте дорожки в paint)
Николаевна
zbellatriks
ainetdinovsnab
igorshevkun
nash-crimea2019
info32
udalova-yelena