3 Информация - совокупность сведений, знаний о чем-либо; сообщение - совокупность знаков , отображающих информацию. 4 Кодирование - зашифровка информации (перевод языка на азбуку Морзе),декодирование - расшифровка( расшифровка сообщения с азбуки Морзе,к примеру, на русский язык). 5 Кол-во информации предотвращает неопределенность.Неопределенность информации характеризуется энтропией, хаосом. 6 Актуализация информации - совокупность действий по обновлению, расширению, восстановлению информации для эффективности ее использования. 7 Актуальность, полнота, доступность,понятность (т.е. понятна для восприятия)
Astrians
18.07.2020
Точная задача по Техническому Заданию: var x,y:integer; begin writeln('введите два числа'); readln(x); readln(y); if (x<1000000001) and (y<1000000001) and (x>0) and (y>0) then writeln('сумма чисел =',x+y) else writeln('диапазон чисел неверный'); end.
Если вдруг вам поверит учитель, можете перевыполнить поставленную задачу: var x,y:integer; s:string; begin randomize; writeln('взять ли числа случайными? ответ да или нет'); readln(s); if (s='да') or (s='Да') or (s='ДА') or (s='дА') then begin x:=random(1000000000); y:=random(1000000000); writeln('сумма чисел =',x+y); writeln('произведение чисел =',x*y); end else begin writeln('введите два числа'); readln(x); readln(y); writeln('сумма чисел =',x+y); writeln('произведение чисел =',x*y); end; end.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Даны три целых числа. Составить программу в смарт студио для нахождения положительных и отоицательных чисел в исходном массиве
4 Кодирование - зашифровка информации (перевод языка на азбуку Морзе),декодирование - расшифровка( расшифровка сообщения с азбуки Морзе,к примеру, на русский язык).
5 Кол-во информации предотвращает неопределенность.Неопределенность информации характеризуется энтропией, хаосом.
6 Актуализация информации - совокупность действий по обновлению, расширению, восстановлению информации для эффективности ее использования.
7 Актуальность, полнота, доступность,понятность (т.е. понятна для восприятия)