gbfedak220
?>

Написать программу, для исполнителя Чертежник, которая на координатной плоскости начертит первую букву имени ученика пожайлуста моё имя Артур

Информатика

Ответы

kep92

#$%^&*=асоn z

^&5×3= a

a=a

все готова!!

lawyer-2019
Думаю нет большой разницы между процедурой и функцией, просто функция куда удобнее.
Для нахождения нода используется алгоритм Эвклида

//PascalABC.Net

function NOD(A, B: integer): integer;
begin
    while A <> B do
        if A > B then A := A - B else B := B - A;
    NOD := A;
end;

procedure pNOD(A, B: integer; var NOD: integer);
begin
    while A <> B do
        if A > B then A := A - B else B := B - A;
    NOD := A;
end;

begin
    var a: Array of integer := (16, 32, 40, 64, 80, 128);
    var n := a[low(a)];
    for var i := low(a) to high(a) do
        pNOD(n, a[i], n);
   
    Writeln(n);
end.
Лилит_Шутова

Ақпараттық технологиялар саласы негізінен екі тәуелсіз циклде дамиды: өнімділік және қаржылық. Жақында біз қаржылық циклде екендігіміз туралы көптеген даулар болды; қаржылық нарықтарға көп көңіл бөлінеді, олар кейде өзін болжай алмайтындай ұстайды және қатты өзгеріп отырады. Екінші жағынан, өнімнің циклдеріне онша назар аударылмайды, дегенмен олар ақпараттық технологияны алға жетелейді. Бірақ өткен тәжірибені талдай отырып, сіз қазіргі өнім циклын түсінуге және технологиялардың болашақ дамуын болжауға тырыса аласыз. Жоғары технологиялар саласындағы өнім циклдарының дамуы платформалар мен қосымшалардың өзара әрекеттесуі арқылы жүреді: жаңа платформалар жаңа қосымшаларды құруға мүмкіндік береді, бұл өз кезегінде осы платформалардың құнын арттырады, осылайша оң кері байланыс циклін жабады. Шағын өнім циклдары үнемі қайталанып отырады, бірақ тарихи түрде 10-15 жылда бір рет тағы бір үлкен цикл басталатындай дамыды - бұл АТ-ны толық өзгертетін дәуір.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, для исполнителя Чертежник, которая на координатной плоскости начертит первую букву имени ученика пожайлуста моё имя Артур
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Валиахметова
ivanda
Олегович Паутова
vasinam
dokmak140652
Nv-444
semenoffufc8
Зияева57
Reutskii-Kirilovskii1625
aleksagrbec39
gelena03
voen-torg
miha23727
Svetlana1877
shuramuji