Рудаков Бахтовар
?>

Решить Pascal. Задача 1. Написать программу, выводящую на экран в столбец все чётные числа из промежутка от 100 до 150.Задача 2. Написать программу, выводящую на экран в столбец все целые числа из промежутка от 100 до 999, которые делятся на число 11.​

Информатика

Ответы

Busyashaa

1. program chetn_digits;

var i:integer; A:array [100..150] of integer;

begin

for i:=100 to 150 do if A[i] mod 2 = 0 then writeln(A[i]);

end.

2. program deleven;

var i:integer; A:array [100..999] of integer;

begin for i:=100 to 999 do if A[i] mod 11 = 0 then writeln(A[i]);

end.

Ромеовна1527

ответ:

вопрос не правильно задан! но если вы хотели узнать именно значение этого слова, то

объяснение:

до сих пор мы рассматривали информацию в самом общем плане как снятую, устраняемую неопределенность. именно то, что устраняет, уменьшает любую неопределенность, и есть информация. но что такое неопределенность вообще? здесь мы не собираемся дать исчерпывающий ответ на этот вопрос, а обратим внимание читателя на некоторые существенные моменты использования понятия неопределенности в теории информации.

menu

§ 4. информация и разнообразие

до сих пор мы рассматривали информацию в самом общем плане как снятую, устраняемую неопределенность. именно то, что устраняет, уменьшает любую неопределенность, и есть информация. но что такое неопределенность вообще? здесь мы не собираемся дать исчерпывающий ответ на этот вопрос, а обратим внимание читателя на некоторые существенные моменты использования понятия неопределенности в теории информации.

во-первых, теория информации не занимается анализом самого понятия неопределенности, а дает преимущественно количественные методы ее измерения. само же понятие неопределенности считается интуитивно данным.

во-вторых, предполагается, что понятие неопределенности связано с процессами выбора, или отбора. этот выбор может осуществлять человек, машина или живое существо. но выбор, уже как отбор, может происходить и независимо от упомянутых воспринимающих информацию систем, например в форме случайных процессов неживой природы. наконец, в самом общем случае неопределенность связана с превращением возможностей в действительность, когда происходит их ограничение (редукция).

понимание информации как всего того, что устраняет неопределенность, достаточно хорошо «работает» во многих современных концепциях информации. как уже отмечалось, понятие неопределенности используется в статистической теории информации. все же было бы неверно считать, что неопределенность связана лишь со случайными процессами. такую точку зрения старается провести ст. бир. но и он вынужден признать, что неопределенность имеет относительный характер и то, что может оказаться неслучайным для исследователя, становится случайным для машины [‡‡‡‡‡]. необходимо, конечно, исходить из более общих представлений о понятии неопределенности, чем вероятностные. это, в частности, диктуется появлением невероятностных подходов в теории информации.

Даниил247
Шупашкар Чăваш Республикин тĕп хули. Шупашкарта пĕтĕмпе 460,2 пин çын (2002 çулхи халăх çыравĕ тăрăх) пурăнать. Шупашкар Чулхулапа Хусан хулисем хушшинче, Атăл юханшывăн сылтăм çыранĕнче вырнаçнă. Шупашкар виçĕ района пайланать: Калинин районĕ, Ленин районĕ, Мускав районĕ тата Атăл лешьенчи çĕр тытăмĕ. Шупашкартан инçех мар хула-спутникĕ Çĕнĕ Шупашкар вырнаçнă. Унта пĕтĕмпе 125 пин çын пурăнать. Шупашкар кунĕ: çурла уйăхĕн виççĕмĕш вырсарникунĕ. Шупашкар хулинчен аякрах мар Атăл тăрăх кайсан Çĕнĕ Шупашкар, Сĕнтĕрвăрри, Куславкка хулисем вырнаçнă.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить Pascal. Задача 1. Написать программу, выводящую на экран в столбец все чётные числа из промежутка от 100 до 150.Задача 2. Написать программу, выводящую на экран в столбец все целые числа из промежутка от 100 до 999, которые делятся на число 11.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

polina0075880
Анатольевич-Митюшин
gorodof4292
pimenovamar
РостиславовичЮлия1147
yatania-popovich7
Наталья Юрьевич1228
zuzazuza61
mon84
Golovinskii_Sirotkina1944
shuttse
ddavydov1116
isinyakin
Анатольевич
Verakravez8790