Милита1065
?>

1. Написать программу на языке Паскаль (линейный алгоритм) Найти произведение значений двух переменных и вывести результат на экран. 2. Написать программу на языке Паскаль (разветвляющийся алгоритм) Ввести два числа. Вычесть из большего меньшее. 3. Написать программу на языке Паскаль (алгоритмы с циклом) 3.1. Вывести на экран 3 раза свое ФИО. Особенность: одинаковые действия выполняются 3 раза. 3.2. Вычислить сумму ряда S = 1+1.5+2+2.5+3+3.5+…+ 20. 3.3. Написать программу ввода неопределённого ряда целых чисел до тех пор, пока не будет введён 9. После ввода 9 программа должна вывести сообщение «Программа заверщена».

Информатика

Ответы

master-lamaster

1

var

ch1, ch2: Integer;

begin

readln(ch1, ch2);

WriteLn(ch1*ch2);

end.

2

var

ch1, ch2: Integer;

begin

readln(ch1, ch2);

WriteLn(abs(ch1-ch2));

end.

3.1

var

i:Integer;

begin

for i:=1 to 3 do

WriteLn('ФИО')

end.

3.2

var

ch, sum: real;

begin

sum:=0;

ch :=1;

while ch <= 20 do

begin

sum:= sum +ch;

ch:=ch+0.5;

end;

WriteLn(sum);

end .

3.3

var

ch:LongInt;

begin

ReadLn(ch);

while (ch>9) or (ch<9) do

begin

ReadLn(ch);

end ;

WriteLn('Программа завершена');

end .

как лучший

Shikhova-Vitalii1290
Целесообразно архивировать только те данные, которые:
 - Сложно или невозможно восстановить (например, фотографии с фотоаппарата, которых на нём уже нет, то есть в случае их утраты восстановить их будет уже неоткуда)
 - Могут пригодиться в будущем (например, различные старые записи, личная электронная библиотека)
 - Файлы операционной системы (для последующего восстановления операционной системы в случае её краха)
 - Слишком долго восстанавливать (например, скачанные фильмы вроде как не особо нужны, но повторно качать их долго, так что может иметь смысл создать резервную копию)
shmanm26
Безопасный интернет - это...
Интернет, стал неотъемлемой частью нашей жизни. Мы используем его разными Для некоторых он служит средством добычи информации. Для других средством развлечений. И некоторые говорят, «с Интернетом стало легче и удобней жить».С одной стороны это весьма неплохо, но если задуматься, то он может доставить кучу проблем. С которыми лучше не сталкиваться. В интернете много всего нецензурного, порнографии и мошенничества, а также выплывающие окна, которые содержат информацию подталкивающие к самоубийству, отказу от приема пищи, убийствам. При этом эти окна появляются независимо от желания пользователя. Контакты с нежелательными людьми с чатов или электронной почты, игровые сайты, но вред интернета заключается, в первую очередь, в зависимости от него, которая превращается в болезнь.Лично я, хочу, чтобы интернет стал безопасным, так как я ученица 7 класса, и часто использую интернет для своих целей (проверить почту, найти реферат, скачать что-нибудь).Со мной не раз случалось такое, что через интернет на мой компьютер проникали вирусы; это было не очень хорошо. Кроме того, злоумышленники один раз вторглись на мой персональный компьютер (ПК). И сделали они это или через электронную почту, или через программы взятые из сети Интернет.Однажды сидя в социальной сети. Вконтакте, которая так распространена среди молодого поколения. Мне пришло сообщение от подруг там было написано «пройди по ссылке, иначе я обижусь» я нажала «пройти» после чего на экране всплыло окно с отправить смс после чего должен был прийти код, которое нужно было вести, чтобы пройти по ссылке. После всего этого с моего лицевого счета было снято триста (300) рублей. Поэтому чтобы Интернет стал безопасным надо просто четко знать, какую информацию вам нужно найти, что важно для вас, а не пытаться открывать прикрепленные к письму файлы, которые приходят вам по электронной почте из неизвестных источников, не запускать программы, в которых вы сомневаетесь.Также верным безопасного Интернета являются антишпионские программы защитить компьютер от всплывающих окон, снижения производительности, угроз безопасности, вызванных программами-шпионами и другими «доброжелательными» программами, которые выполняют определённые действия без нашего ведома, например, показывающие рекламу или отслеживающие личные данные. Всё это – наша безопасность. Для наилучшей защиты правительству нужно создавать различные организации, занимающиеся охраной интернета и которые обезопасить информационное пространство интернета, тем самым защитить нас и наше детство. Надеюсь, что наше поколение, постарается входить в этот мир компьютера и Интернета с широким шагом и внимательностью.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. Написать программу на языке Паскаль (линейный алгоритм) Найти произведение значений двух переменных и вывести результат на экран. 2. Написать программу на языке Паскаль (разветвляющийся алгоритм) Ввести два числа. Вычесть из большего меньшее. 3. Написать программу на языке Паскаль (алгоритмы с циклом) 3.1. Вывести на экран 3 раза свое ФИО. Особенность: одинаковые действия выполняются 3 раза. 3.2. Вычислить сумму ряда S = 1+1.5+2+2.5+3+3.5+…+ 20. 3.3. Написать программу ввода неопределённого ряда целых чисел до тех пор, пока не будет введён 9. После ввода 9 программа должна вывести сообщение «Программа заверщена».
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

damir
fermproddk
kovalenko262
Chernaya
tyrenumberone
Garifovich Greshilova791
fakyou170
Лилия-Карпухина337
shmanm26
natakrechko
Dlyamila
zoomagazinkotmatroskin
s-food
cashuta
PetrovDrozdov1785