serkan777
?>

ЗАДАЧА PYTHON Винни-Пух глубоко вздохнул и стал очень стараться слушать то, что говорила Сова. А Сова говорила и говорила какие-то ужасно длинные слова, и слова эти становились всё длиннее и длиннее… Наконец она вернулась туда, откуда начала, и стала объяснять, что написать объявление должен Кристофер Робин. — Это ведь он написал объявления на моей двери. Ты их видел, Пух? Пух уже довольно давно говорил по очереди то «да», то «нет» на всё, что бы ни сказала Сова. И так как в последний раз он говорил «да, да», то на этот раз он сказал: «нет, нет, никогда!» — хотя не имел никакого понятия, о чём идёт речь. Напишите программу, которая из очень длинных слов, которые говорит Сова, соберет что-нибудь покороче и более понятное медвежонку Пуху. Формат ввода Длинное слово, на следующей строке числа, разделенные пробелами. Формат вывода Считая, что числа указывают номер буквы, которую нужно взять из длинного слова (счёт с 1), составьте из этих букв слово и выведите его. Если этого сделать не удалось, вывести -1. Пример 1 Ввод Вывод Нижеследующая 1 7 9 3 4 6 2 неужели Пример 2 Ввод Вывод Пресса 2 3 7 1 -1 Пример 3 Ввод Вывод процедура 1 5 8 3 перо Примечания Слово может быть написано в любом регистре, выводить полученное слово нужно маленькими буквами.

Информатика

Ответы

Mnatsovna

Объяснение:

Вариант абс итрагер

А =Пейтон

Б=Гебстон

3=винипух

Мамедов

Объяснение:

Выбрать статью:Выбрать статью:

НА ЭТОЙ СТРАНИЦЕ

Использование команд «Повторить» или «Отменить»

Возврат к последней сохраненной версии

Восстановление части изображения до сохраненной ранее версии

Отмена операции

Получение уведомлений о завершении операции

Использование панели «Журнал»

Создание снимка изображения

Рисование с состояния или снимка изображения

Применимо к: Adobe Photoshop

Последняя публикация: 23 июня 2020 г.

Узнайте, как управлять состоянием изображений с команд «Отменить/Повторить» и панель «История» в Adobe Photoshop.

С команд «Отменить/Повторить» и панели «История» в Adobe Photoshop можно легко управлять состояниями изображений.

Использование команд «Повторить» или «Отменить»

Обновлено в Photoshop CC 20.0 (версия от октября 2018 г.)

Начиная с выпуска Photoshop CC (20.0) за октябрь 2018 г. вы можете отменить несколько действий в документе Photoshop с клавиш Ctrl+Z (Windows) или Command+Z (Mac). Этот новый режим по умолчанию включен.

Для отмены или повтора сделайте следующее.

Отменить: перемещает на шаг назад по цепочке отмен. Выберите Изменить > Отменить или нажмите клавиши Ctrl+Z (Windows) или Command+Z (Mac).

Повторить: перемещает на шаг вперед. Выберите Изменить > Повторить или нажмите клавиши Shift+Ctrl+Z (Windows) или Shift+Command+Z (Mac).

В меню Изменить, рядом с командами «Отменить» и «Повторить», также отображается название шага, который будет отменен. Например, «Изменить» > «Отменить редактирование текста».

roman-fetisov2005

ответ: include <bits/stdc++.h>

using namespace std;

int main()

{

int N, M, max, num;

cout << "Enter a matrix size:" << "\n";

cout << "N = ";

cin >> N;

cout << "M = ";

cin >> M;

int** A = new int*[N];

for (int i = 0; i < N; i++)

{

A[i] = new int[M];

}

cout << "Enter a matrix:" << "\n";

for (int i = 0; i < N; i++)

{

for (int j = 0; j < M; j++)

{

cin >> A[i][j];

}

}

max = INT_MIN;

for (int i = 0; i < N; i++)

{

for (int j = 0; j < M; j++)

{

if (A[i][j] >= max) //Здесь ищем последний максимум

{

max = A[i][j]; //Значение максимального элемента

num = i; //Индекс строки, в которой расположен максимальный элемент

}

}

}

for (int j = 0; j < M; j++)

{

swap(A[0][j], A[num][j]); //Меняем строки местами

}

cout << "Maximum: " << max << "\n"; //Выводим максимум

cout << "Target string number: " << ++num << "\n"; //Выводим номер (не индекс) искомой строки

cout << "Target matrix:" << "\n";

for (int i = 0; i < N; i++)

{

for (int j = 0; j < M; j++)

{

cout << A[i][j] << " "; //Выводим искомую матрицу

}

cout << "\n";

}

for (int i = 0; i < N; i++)

{

delete [] A[i];

}

delete [] A;

system("pause");

return 0;

}

2

Напичатал тупо

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

ЗАДАЧА PYTHON Винни-Пух глубоко вздохнул и стал очень стараться слушать то, что говорила Сова. А Сова говорила и говорила какие-то ужасно длинные слова, и слова эти становились всё длиннее и длиннее… Наконец она вернулась туда, откуда начала, и стала объяснять, что написать объявление должен Кристофер Робин. — Это ведь он написал объявления на моей двери. Ты их видел, Пух? Пух уже довольно давно говорил по очереди то «да», то «нет» на всё, что бы ни сказала Сова. И так как в последний раз он говорил «да, да», то на этот раз он сказал: «нет, нет, никогда!» — хотя не имел никакого понятия, о чём идёт речь. Напишите программу, которая из очень длинных слов, которые говорит Сова, соберет что-нибудь покороче и более понятное медвежонку Пуху. Формат ввода Длинное слово, на следующей строке числа, разделенные пробелами. Формат вывода Считая, что числа указывают номер буквы, которую нужно взять из длинного слова (счёт с 1), составьте из этих букв слово и выведите его. Если этого сделать не удалось, вывести -1. Пример 1 Ввод Вывод Нижеследующая 1 7 9 3 4 6 2 неужели Пример 2 Ввод Вывод Пресса 2 3 7 1 -1 Пример 3 Ввод Вывод процедура 1 5 8 3 перо Примечания Слово может быть написано в любом регистре, выводить полученное слово нужно маленькими буквами.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Romanovich1658
Ионов202
Irinalobanowa
Paradismebel
dpolkovnikov
Burov1446
DJXEz80
david-arustamyan1
Бочкарева Горохова1652
metrikajulia
gurman171
fil-vasilij90
Marina658
galinazajceva781
mariy-inkina8