Объяснение:
Эти языки близки к Python своей динамической семантикой, но настолько различаются своим подходом к синтаксису, что их сравнение превращается почти в религиозный спор: является ли скудость синтаксиса Lisp преимуществом или недостатком? Следует заметить, что Python имеет интроспективную совместимость подобную к аналогичной у Lisp, а программы на Python могут конструировать и исполнять элементы программ на лету.
Обычно практичность является решающим фактором: Common Lisp большой (во всех смыслах), а мир Scheme разделяется на множество несовместимых версий, тогда как Python имеет единую, свободную, компактную реализацию.
Объяснение:
Объяснение:
УДАЧИ С ЛЮБОВЬЮ EXLENG❤
Поделитесь своими знаниями, ответьте на вопрос:
Составить алгоритм 1. татьяна ларина, читая очередной фрацузский роман, подсчитала сумму номеров прочитаных страниц. обозначив эту сумму q. напишите программу, определяющую номер последней прочитанной страницы. 2.начав тренировки спортсмен в первый день пробежал 10 км. каждый следующий день увеличивал дневную норму на 10% от нормы предыдущего дня. через сколько денй спортсмен пробежит суммарный путь равный 100км.
var i,n,q: integer;
begin
read(q);
repeat
i: =i+1;
n: =n+i;
until n> =q;
writeln(i);
end.
var i,n,q: integer;
s,a: real;
begin
a: =10;
repeat
i: =i+1;
s: =s+a;
a: =a*0.1;
until s> =100;
writeln(i);
end.