kmalahov
?>

Дано n натуральных целых чисел, которые вводятся пользователем с клавиатуры. Составить программу, определяющую количество на¬туральных целых чисел, не превышающих 100 и крат¬ных 5.

Информатика

Ответы

NikolayGoncharov

Program p1;

var i,k:integer;

begin

k:=0;

for i:=1 to 100 do

begin

if (i mod 5 = 0) then k:=k+1;

end;

writeln (k);

end.

Шарабанов
А - количество порций эскимо на столе
В - количество стаканчиков на столе

Начало

Ввод данных:
В : = 18
А : = В/3

Действие 1:
В : = В - 3

Действие 2:
А:= А-5

Вывод результатов:
Покажи А
Покажи В

Конец

Протокол выполнения алгоритма:
№ команды  Имя переменной   Значение переменной 
1.                          В                                    18
2.                          А                                      6
3.                          В                                    15
4.                          А                                       1
 
Daulyatyanov1266
Информация (от лат. informatio — «разъяснение, изложение, осведомлённость») — сведения о чём-либо, независимо от формы их представления.
Информатика (от информация и автоматика) — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации, обеспечивающих возможность её использования для принятия решений.
Компьютер (англ. computer, МФА: — «вычислитель») — устройство или система выполнять заданную, чётко определённую последовательность операций.
Текстовый редактор — самостоятельная компьютерная программа или компонент программного комплекса (например, редактор исходного кода интергрированной среды разработки или окно ввода в браузере), предназначенная для создания и изменения текстовых данных вообще и текстовых файлов в частности.
Графический редактор — программа (или пакет программ), позволяющая создавать и редактировать двумерные изображения с компьютера.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дано n натуральных целых чисел, которые вводятся пользователем с клавиатуры. Составить программу, определяющую количество на¬туральных целых чисел, не превышающих 100 и крат¬ных 5.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Шеина
Alekseevna
Vasilisan
Olesyamilenina8
Kubataeva Nikolaevich1389
puchkovajulia
lbondareva
Mikuspavel2
gresovanatalya
Nastyaches4
lenacari
polotovsky
me576
irinatikhonov
nunabat457