Николаевич1033
?>

Тест по информатике 1. Дать определение цикла. Цикл с предусловием – это 2. Запишите на языке Паскаль структуру оператора цикла с параметром. 3. Сколько раз будут выполнены циклы в следующих фрагментах программ: а) for k:= 7 to 28 do … б) k:= r; for i:= k to r do … 4. Запишите формулу в нормальном виде SQRT(SQR(x)+90)/(a-b)*c Запишите формулу, используя функции и математические операции языка Паскаль. 5. Расставь на свои места команды и операторы так, чтобы получилась программа, которая выводит на экран числа в диапазоне от 20 до 50 1) End. 2) Write (Н‘’); 3) Program Primer; 4) Begin 5) For x: = 20 to 50 do 6) Var Н: integer; 6. Написать программу с использованием оператора цикла для считывания суммы введенных с клавиатуры чисел до тех пор, пока не будет введена единица.

Информатика

Ответы

Денис1619
Смотря в какой кодировке.
Если кодировка КОИ-8, значит один символ кодируется, то есть весит 8 бит. И так всегда.
Значит:
2000символов×8бит=16000бит=16000:8=2000байта(так как что бы перевести биты в байты, нужно разделить кол-во битов на 8, а что бы перевести в килобайты, нужно ещё разделить и на 1024).Но тут в килобайты перевести нельзя. Невозможно.
размер сообщения в кодировке КОИ-8.
Если же кодировка Unicode, то это значит, что один символ кодируется, то есть весит 16 бит.
Значит:
2000символов×16бит=32000бит=32000:8=4000байт. Как и в первом случае, перевести тут в килобайты нельзя. Невозможно.
размер сообщения в кодировке Unicode.
alexandergulyamov

ЖарайдыКестеде органикалық заттар мен олардың маңыздылығын көрсететін ақпарат берілген. Кестені қажетті ақпаратпен толықтыр.Кестеде органикалық заттар мен олардың маңыздылығын көрсететін ақпарат берілген. Кестені қажетті ақпаратпен толықтыр.Кестеде органикалық заттар мен олардың маңыздылығын көрсететін ақпарат берілген. Кестені қажетті ақпаратпен толықтыр.Кестеде органикалық заттар мен олардың маңыздылығын көрсететін ақпарат берілген. Кестені қажетті ақпаратпен толықтыр.Кестеде органикалық заттар мен олардың маңыздылығын көрсететін ақпарат берілген. Кестені қажетті ақпаратпен толықтыр.Кестеде органикалық заттар мен олардың маңыздылығын көрсететін ақпарат берілген. Кестені қажетті ақпаратпен толықтыр.Кестеде органикалық заттар мен олардың маңыздылығын көрсететін ақпарат берілген. Кестені қажетті ақпаратпен толықтыр.Кестеде органикалық заттар мен олардың маңыздылығын көрсететін ақпарат берілген. Кестені қажетті ақпаратпен толықтыр.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Тест по информатике 1. Дать определение цикла. Цикл с предусловием – это 2. Запишите на языке Паскаль структуру оператора цикла с параметром. 3. Сколько раз будут выполнены циклы в следующих фрагментах программ: а) for k:= 7 to 28 do … б) k:= r; for i:= k to r do … 4. Запишите формулу в нормальном виде SQRT(SQR(x)+90)/(a-b)*c Запишите формулу, используя функции и математические операции языка Паскаль. 5. Расставь на свои места команды и операторы так, чтобы получилась программа, которая выводит на экран числа в диапазоне от 20 до 50 1) End. 2) Write (Н‘’); 3) Program Primer; 4) Begin 5) For x: = 20 to 50 do 6) Var Н: integer; 6. Написать программу с использованием оператора цикла для считывания суммы введенных с клавиатуры чисел до тех пор, пока не будет введена единица.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

salesrawtogo
Vladimirovna Dmitrieva
Vrpeshka
Сергей_Крутикова114
oxy03214428
aobuhta4
apioslk4533
Анатольевич1707
Pirogovskii695
polariskirov
Григорьевич915
vasearu
Андрееевич787
ВитальевичЕвгеньевич346
aeykin
▲