M19026789436
?>

с информатикой) Составить программу для решения следующей задачи. Найти произведение 10 значений числового ряда: 10, 7, 4, Результат вывести наэкран.​

Информатика

Ответы

annakorotaev3

еовгонооо

Объяснение:

еоно

ivanlimeexpo
Var a1, b1, c1, a2, b2, c2, p1, p2, s1, s2: real;
begin
  writeln('Введите строны первого треугольника: ');
  read(a1, b1, c1);
  writeln('Введите стороны второго треугольника: ');
  read(a2, b2, c2);
  p1 := (a1 + b1 + c1) / 2;
  p2 := (a2 + b2 + c2) / 2;
  s1 := sqrt(p1 * (p1 - a1) * (p1 - b1) * (p1 - c1));
  s2 := sqrt(p2 * (p2 - a2) * (p2 - b2) * (p2 - c2));
  if (s1 + 1e-3 > s2) and (s1 < s2 + 1e-3) then writeln('Равновеликие')
                                           else writeln('Неравновеликие');
end.
av4738046

Наиболее популярной программой для работы с ЭТ является Microsoft

Excel. Это программа созданная корпорацией Microsoft для Microsoft

Windows, Windows NT и Mac OS. Она предоставляет возможности экономико-статистических расчетов, графические инструменты и язык макропрограммирования VBA (Visual Basic for Application).

MS Excel2010 входит в состав пакета Microsoft Office. Позволяет выполнять многие инженерные и экономические задачи, представляя данные не

только в табличном, но и в графическом виде.

Рабочая книга Excel – совокупность рабочих листов (от 1 до 255), сохраняемых на диске в одном файле.

Рабочий лист Excel – основной документ, используемый в Excel для

хранения и обработки данных. Состоит из 65536 строк и 256 столбцов.

52

Ячейка – область рабочего листа, находящаяся на пересечении столбца

и строки.

Текущая ячейка – ячейка, в которой находится курсор.

Диапазон ячеек – группа последовательных ячеек.

выделения фрагментов таблицы:

Объект выделения Технология выполнения операции

Ячейка Щелкнуть мышью по ячейке.

Строка Щелкнуть мышью по соответствующему номеру в заголовке строки.

Столбец Щелкнуть мышью по соответствующей букве (номеру)

в заголовке столбца.

Диапазон смежных

ячеек

1. Установить указатель мыши в начало выделения

(в левой верхней ячейке). Нажать левую клавишу мыши. Протащить указатель мыши, закрашивая область

выделения (смещать указатель к правому нижнему углу блока).

2. Щелкнуть мышью на левой верхней ячейке выделяемого блока, нажать клавишу Shift и щелкнуть

мышью на противоположной крайней ячейке.

Диапазон несмежных ячеек

Выделить блок смежных ячеек. Нажать клавишу Ctrl.

Выделить следующий блок ячеек.

Рабочий лист Щелкнуть по ярлычку рабочего листа.

Несколько смежных

рабочих листов

Выделить ярлычок первого рабочего листа. Нажать

клавишу Shift и, не отпуская ее, выделить ярлычок следующего рабочего листа.

Несколько несмежных рабочих листов

Выделить ярлычок первого рабочего листа. Нажать

клавишу Ctrl и, не отпуская ее, выделить ярлычок следующего рабочего листа.

Вся таблица Щелкнуть на левой «пустой» кнопке в заголовке

столбца.

Отменить выделения можно щелкнув по любой другой ячейке (листу).

окончания ввода данных в ячейку:

– нажать клавишу Enter;

– щелкнуть мышью по другой ячейке;

– перейти к другой ячейке с клавиш управления курсором;

– щелкнуть мышью по кнопке (Ввод) в Строке формул;

– щелкнуть мышью на квадратике в нижнем правом углу ячейке (Маркере заполнения).

изменения ширины столбца (высоты строки):

– с команды Формат – Столбец – Ширина… (Формат –

Строка – Высота) указать точную ширину столбца (высоту строки);

53

– с команды Формат – Столбец – Стандартная ширина задать стандартную ширину выделенным столбцам;

– с команды Формат – Столбец – Автоподбор ширины

(Формат – Строка – Автоподбор высоты) осуществить автоподбор в соответствии с введенными данными;

– дважды щелкнуть по правому разделителю в строке заголовка столбца для автоподбора его ширины;

– дважды щелкнуть по нижнему разделителю в столбце заголовка

строки для автоподбора ее высоты;

– поместить указатель мыши на правую границу столбца в строке с заголовками столбцов (указатель примет вид ) и удерживая нажатой левую

клавишу мыши изменить ширину столбца;

– поместить указатель мыши на нижнюю границу строки в столбце с

заголовками строк (указатель примет вид ) и удерживая нажатой левую

клавишу мыши изменить высоту строки.

Контрольные вопросы

1. Что такое электронная таблица?

2. В чем отличие электронной таблицы от простой?

3. Что такое рабочая книга и рабочий лист в Exel?

4. Что такое диапазон ячеек?

5. Какая ячейка называется текущей?

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

с информатикой) Составить программу для решения следующей задачи. Найти произведение 10 значений числового ряда: 10, 7, 4, Результат вывести наэкран.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kassel1b
Anna-Miron
artbogema2016
lechic3
Ka-shop2791
kuharhuks
grishin
Elshel8694
Yurevich-Vladimirovich
naromanova
sotrudnik3
borisov
Darialaza
timsch12
olimov