Население города увеличивается на 5% ежегодно. В текущем году оно составляет 40 000 человек. Напишите программу, вычисляющую предполагаемую численность населения города через 3 года.
Если первая дуга синусоиды - синусоида при 0 <= x <= pi, то область изображена на рисунке. Точка с координатами (x, y) принадлежит области, если 0 <= x <= pi и 0 < y < sin(x), лежит на границе, если первое выполнено, и y = 0 или y = sin(x), а иначе не лежит в области.
Код (PascalABC.NET 3.2): begin var x, y: real; readln(x, y); if (0 <= x) and (x <= pi) then if (0 < y) and (y < sin(x)) then writeln('Внутри области') else if (0 = y) or (y = sin(x)) then writeln('На границе') else writeln('Не принадлежит') else writeln('Не принадлежит') end.
agent-ulitka5
02.07.2021
3) -Растровые редакторы позволяют рисовать, редактировать изображения на экране монитора. -Растровые редакторы имеют(большинство) встроенные векторные инструменты, но сохранение происходит только в растровый формат. -Сохранять их в различных растровых форматах, например JPEG(незначительные потери качества); PNG, GIF, BMP(сжатие без потерь). -Растровые редакторы используют bit map(матрица окрашенных точек).
4) - рисование линий и фигур - размещение текстов на рисунке - работа с цветом - работа с фрагментами рисунков - изменение рисунка
5) Вопрос довольно спорный, но все же. HSB(англ. Hue, Saturation, Brightness — тон, насыщенность, яркость) из-за этих составляющих удобней "настроить" цвет под свой вкус, когда же в RGB идет просто смешивание цветов(красного, зеленого, синего)
6) Растровом. В растровом граф. редакторе можно разрисовать каждый пиксель под свой вкус, когда в векторном эта же фотография будет как единый объект.
7) Графические примитивы - это геометрические фигуры составляющие основы векторных изображений. Все их можно свести к векторам.
8) Создание и редактирование векторных изображений.
9) Подвергать то можно любым преобразованиям, но дело в результате. Растровые изображения не любят масштабирование и похожие трансформации, потому что при этом они могут быть размытыми, потерять в качестве изображения. Векторные же масштабируются за счет векторности своих примитивов и не теряют качества.
10) log(256) / log(2) = 8 бит на пиксель Монохромный т.е. 2 цвета log(2) / log(2) = 1 бит на пиксель 8/1 = 8 раз уменьшился обьем
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Население города увеличивается на 5% ежегодно. В текущем году оно составляет 40 000 человек. Напишите программу, вычисляющую предполагаемую численность населения города через 3 года.
Pascal
var
k,p : real;
i : integer;
begin
k := 40000;
p := 1.05;
for i := 1 to 3 do
k := k *p;
writeln (k:3:2);
end.
Объяснение:
Его нет, потому что так надо