lmedintseva6
?>

Составить программу которая из слова «Информатизация» получает слово «Информация»

Информатика

Ответы

Yulechkaakulova1993
begin  'Информатизация'.Remove(7,4).Print end.

Объяснение:


Составить программу которая из слова «Информатизация» получает слово «Информация»
Наталья Юрьевич1228

#include <iostream>

#include <cstdlib>

using namespace std;

int main()

{

setlocale(LC_ALL,"russian");

int num;

cout << "Введите размер массива: ";

cin >> num;

int a[num];

int sum = 0;

cout << "Вводите элементы массива поочерёдно: " << endl;

for(int i = 0; i<num; i++)

{

cin >> a[i];

if(a[i]%5==0 && a[i]%2==0) // находим в массиве числа, кратные 5 и 2

{

 sum = sum + 1;

}

}

cout << "Чётных чисел, кратных пяти и двум: " << sum << endl;

system("pause");

return 0;

}

zorinka777
Преобразуем условие в более понятное.
Обозначаем:
a=Пер­вая буква со­глас­ная;
b=Вто­рая буква со­глас­ная
c=Тре­тья буква глас­ная
Тогда условие можно записать следующим образом:
\lnot(a \land b) \land \lnot c=\overline{a\cdot b}\cdot\overline c=(\overline a+\overline b)\overline c
Перейдем к исходным обозначениям, учтя, что отрицание "гласная" есть "согласная", а отрицание "согласная" есть "гласная":
(Пер­вая буква глас­ная ИЛИ Вто­рая буква глас­ная) И Тре­тья буква согласная.
Можно сформулировать еще короче:
"Пер­вая ИЛИ вторая буква глас­ная, а третья обязательно согласная".
Этому условию удовлетворяет только имя 4) Лидия - в нем вторая буква гласная, а третья согласная.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу которая из слова «Информатизация» получает слово «Информация»
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mmurzina
gbg231940
tata-novik
ЕленаАлександровна381
pbttehnology
Банова_Елена431
opal19575
Jannadon77
Yevgenevich
Исмагилова_Саният
emilbadalov
sergey3699
tefdst
katyn76
Александровна-Павловна