?>
Ребята Определите значение переменной после выполнения алгоритма: Алгоритм a:= 4 b:=69 mod a b:=b*7 a:=b div 3 - 2 4. Что будет выведено на экран после выполнения фрагмента программы: begin a:=3; if a>3 then a:=5*а else a:=sqr(a); writeln (a); end. 5. Запишите значения элементов массива, сформированного следующим образом: for i:=1 to 10 do c[i]:=2*i - 1 i 1 2 3 4 5 6 7 8 9 10 C[i] 6.Переведите числа в десятичную систему счисления: 3158 4D16. 7. Скорость передачи данных через ADSL-соединение равна 64000 бит/c. Через данное соединение передают файл размером 625 Кбайт. Определите время передачи файла в секундах. 8. Доступ к файлу www.txt, находящемуся на сервере ftp.net, осуществляется по протоколу http. В таблице фрагменты адреса файла закодированы буквами от А до Ж. Запишите последовательность этих букв, кодирующую адрес указанного файла. A .txt Б http В / Г :// Д .net Е www Ж ftp 9. В таблице приведены за к поисковому серверу. Расположите обозначения за в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому за Для обозначения логической операции “ИЛИ” в за используется символ |, а для логической операции “И” – символ&. А разведение & содержание & меченосцы &сомики Б содержание & меченосцы В (содержание & меченосцы) | сомики Г содержание & меченосцы &сомики 10.Какая формула будет получена при копировании в ячейку Е4, формулы из ячейки Е1 fX E1 = $A$1*C1 A B C D E 1 26 17 9 29 234 2 88 9 12 37 792 3 42 57 81 20 378 4 15 22 49 21 12. Написать программу, которая заполнит массив (состоящий из 10 чисел) случайными числами из полуинтервала (-50;50]. Программа должна выводить числа на экран, сумму отрицательных и сумму положительных элементов массива.
Ответы
1:Те́кстовый реда́ктор — самостоятельная компьютерная программа или компонент программного комплекса, предназначенная для создания и изменения текстовых данных в общем и текстовых файлов, в частности. Текстовые редакторы предназначены для работы с текстовыми файлами в интерактивном режи
2 Текстовый редактор — это программа, используемая специально для ввода и редактирования текстовых данных.
3 Word (дальше хз)
4 Документ – это материальный носитель, содержащий какую-либо информацию. Обычно подразумевается, что она выражена в текстовом виде, хотя существуют фотодокументы, видео- и аудио-. От обычного текста он отличается наличием реквизитов.
5 принтер
6 я не поняла этот вопрос. объясни его в комментариях и я отвечу