morozova4956
?>

Напишите программу нахождения наименьшего значения среди трех величин: А, В, С.9 класс / Pascal ​

Информатика

Ответы

arturo95
var a, b, c, min: integer; begin read(a, b, c); if a < b then if a < c then min := a else min := c  else min := b; write('Мин: ', min); end.

или так:

beginReadArrInteger(3).Min.Printend.

Пример работы:


Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.9 класс / Pascal ​
Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.9 класс / Pascal ​
demakova1969
Программа считывает строку с клавиатуры, разбивает ее на числа (их может быть больше двух) и суммирует все найденные числа. Программа работает только с суммой, для выполнения других действий, необходима доработка.

Код:
procedure calculateSum(str : string);var s0 : string;    number, sum : real;begin  sum := 0;  foreach s0 in Regex.Split(str, '\++') do  begin    number := StrToFloat(s0);    if (number > 0) then    begin      sum := sum + number;    end;  end;  writeln(str + '=' + sum);end;
var s : string;begin  write('Введите пример: ');  readln(s);
  calculateSum(s);  end.
Склавиатуры вводится строка, содержащая пример на суммирование 2=х чисел. подсчитать сумму и вывести
jablokov
1.Непрерывный сигнал определен в каждый момент времени и принимает все значения в своей области значений. Дискретный сигнал определен либо только в определенные моменты времени (квантование по времени, решетчатая функция), либо его значение может принимать только определенные значения (квантование по уровню, ступенчатая функция).
2. Частота взятия отсчётов непрерывного по времени сигнала при его дискретизации. Чем выше частота дискретизации, тем более широкий спектр сигнала может быть представлен в дискретном сигнале.
3.
аудиоформаты без сжатия, такие как WAV, AIFF

аудиоформаты со сжатием без потерь(APE, FLAC)

аудиоформаты со сжатием с потерями(MP3)
4. Для того, чтобы закодировать видеоинформацию, следует пойти 3 этапа.

Первый этап - это подготовка видеоданных;

Второй этап - это сжатие видеоданных;

Третий этап - это квантование.
5. Видеофайл MPEG-4, Видеофайл Windows Media, файл Windows Video, файл Adobe Flash Media

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу нахождения наименьшего значения среди трех величин: А, В, С.9 класс / Pascal ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Sergei-Gradus199
Tatyana Anton1475
ranocchio6
danaya3005
Agadzhanyan-Ekaterina
david-arustamyan1
Lyalikova
Komarovsergeysk
Тимур Андраниковна634
ribcage52
manager6
veronikagrabovskaya
Shishkinaanasta1997
buyamel
saljagindima