Irina
?>

Составить программу вычисления значения функции на языке С ++. Вид фунцции z Подпрограма t

Информатика

Ответы

svetlanam81

pascal

Объяснение:

Задание 1

var

y, z, c, d: real;

s, p: real;

begin

Write('Введите y, z, c и d:');

ReadLn(y, z, c, d);

p := y * z * c * d;

s := y + z + c + d;

WriteLn('Сумма равна ', s);

WriteLn('Произведение равно ', p);

end.

Результат: 33 и 250

Задание 2

var

a: real;

s: real;

begin

Write('Введите сторону квадрата a:');

ReadLn(a);

s := sqr(a);

WriteLn('Площадь квадрата равна ', s);

end.

Результат: 64

Задание 3

var

a, b: real;

s: real;

begin

Write('Введите стороны прямоугольника a и b:');

ReadLn(a, b);

s := a * b;

WriteLn('Площадь прямоугольника равна ', s);

end.

Результат: 60

Doronin755

pascal

Объяснение:

Задание 1

var

y, z, c, d: real;

s, p: real;

begin

Write('Введите y, z, c и d:');

ReadLn(y, z, c, d);

p := y * z * c * d;

s := y + z + c + d;

WriteLn('Сумма равна ', s);

WriteLn('Произведение равно ', p);

end.

Результат: 33 и 250

Задание 2

var

a: real;

s: real;

begin

Write('Введите сторону квадрата a:');

ReadLn(a);

s := sqr(a);

WriteLn('Площадь квадрата равна ', s);

end.

Результат: 64

Задание 3

var

a, b: real;

s: real;

begin

Write('Введите стороны прямоугольника a и b:');

ReadLn(a, b);

s := a * b;

WriteLn('Площадь прямоугольника равна ', s);

end.

Результат: 60

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу вычисления значения функции на языке С ++. Вид фунцции z Подпрограма t
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Galina-Marat1096
Aleksandrovna Kolesnik1764
office
tatk00
ehrik-ch
mayorovmisc6
school24mir23
vodexshop2
Aleksandrovich1075
nuralievelsh
evoque2014
ohussyev
archala
zigrin
rashad8985