Новицкий1107
?>

Написать программу на языке C++: Дано R - радиус окружности. Найти длину окружности (длина окружности прямо пропорциональна удвоенному произведению Пи на радиус окружности

Информатика

Ответы

Староческуль-Станиславовна

cout << 3.14 * R * R;

неужели народ настолько обленился, что три числа перемножить уже сам не может?

Лихачев Полина1978
1100001^2
1100001^2=1*2^7+1*2^6+0+0+0+0+1*2^0=128+64+1=193^10
ответ:193
Пояснение:для того чтобы перевести двоичную в десятичную-надо сначала посчитать количество разрядов числа с конца начиная с 0-то есть число будет выглядеть так 0 1 2 3 4 5 6 7- 7 разрядов,потом берём первое число 1 умножаем его на 2 в степени семь,так как последний разряд и степень 7,получиться число 128=2^7,прибавляем к этому следующее число степень которого 6,то есть 2^6=64,дальше всё 0 и прибавляем к этому последний разряд 2^0=1,следовательно и получается 128+64+1=193

 
katya860531

Объяснение:

рлллолшчллы пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук тра3 я не знаю почему у тебя так же когда ты один ты постоянно пишешь звонишь хотя бы тоже поела и все больше ничего я не знаю почему у тебя р от меня надо было с 33333месяцев Тогда и 44беседовать

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке C++: Дано R - радиус окружности. Найти длину окружности (длина окружности прямо пропорциональна удвоенному произведению Пи на радиус окружности
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dkedrin74038
Guskov
Ivan1568
Хасанбиевич Колесников716
Daletskaya982
Gstoremsk62
myhauz
Galina-Marat1096
colus77
nsmirnova
juliaydodova
falileevas
lider123
nikolavlad
enot1975