Liliya1106
?>

Написать программу нахождения наибольшего общего делителя, для 2 чисел.а и в введенных с клавиатуры

Информатика

Ответы

pivenraisa

var

a,b: integer;

 

begin

readln(a,b);

while a< > b do

  begin

  if a> b then a: =a-b;

  if a< b then b: =b-a;

  end;

writeln(a);

readln;

end.

marketing6
1) монитор, клавиатура, мышь, сканер, принтер,колонки.. 2)процессор – сердце каждого компьютера. именно процессор выполняет инструкции программного обеспечения, использующегося на персональном компьютере, обрабатывает набор данных и производит сложные вычислительные операции. главными характеристиками процессора являются: производительность, тактовая частота, энергопотребление, разрядность, архитектура и кэш. 3) монитор – это специальное устройство для вывода информации с вычислительного блока компьютера посредством использования специального экрана, оборудованного либо электронно-лучевой трубкой (элт), либо жидкокристаллической матрицей (жк, используется в современных моделях мониторов). экран монитора с элт обновлялся с частотой до 85 гц, что положительно влияло на глаза пользователя, снижая нагрузку. экран монитора с элт обновлялся с частотой до 85 гц, что положительно влияло на глаза пользователя, снижая нагрузку. 4) жесткий диск, он же винчестер, является основным местом, где хранится вся информация. в отличие от оперативной памяти, он энергетически независим, поэтому можно хранить данные даже после выключения компьютера. первоочередная характеристика жесткого диска - несомненно, его объем. чем он больше, тем лучше 5)клавиши клавиатуры, в зависимости от их назначения и расположения, можно поделить на группы: -алфавитно-цифровые; -функциональные; -блок дополнительных клавиш (цифровая панель); -клавиши курсором; -служебные (клавиши ). -алфавитно-цифровые клавиши. назначение: ввод букв, цифр, знаков препинания и других специальных знаков. в эту категорию также относится клавиша space (пробел). -функциональные клавиши сюда относят клавиши f1-f12. за данными клавишами нет постоянных закрепленных функций (исключением является только клавиша f1, которая используется для получения справки). эти клавиши, как правило, программируются уже пользователем для каждой программы отдельно. -блок дополнительных клавиш (цифровая панель) повторяют действие цифровых и некоторых знаковых клавиш основной панелиданая панель может использоваться в двух режимах: * ввода цифр; * курсором.переключения режимов осуществляется клавишей num lock -клавиши курсором курсор — экранный указатель, который показывает место ввода следующего символа (для текста) или текущую позицию (точку), к которой будет применяться действие мыши.клавиши со стрелками служат для перемещения курсора на одну позицию по экрану монитора в соответствии с направлением.клавиши pageup и pagedown переводят курсор на одну страницу вверх и вниз соответственно, а клавиши home и end переводят курсор в начало и конец текущей строки.клавиша insert переключает режима ввода данных: вставка и замена ( в режиме вставки новые знаки вводятся без замены существующих символов, а в режиме замены — заменяют).клавиша delete удаляет знаки, которые находятся справа от текущего положения курсора, а клавиша backspace удаляет знаки, которые находятся слева от текущего положения курсора. -служебные (клавиши ) enter (. enter — «ввод») — используется для перехода на новую строку (при наборе текста), подтверждения какого-то действия или готовности пользователя, выбора команды из меню.клавиши ctrl и alt – применяются в комбинации с другими клавишами (две сразу или отдельно) для выполнения определенной команды.клавиша shift – клавиша-модификатор. используется для ввода прописных (заглавных) букв (при одновременном нажатии клавиши shift и клавиши с буквой), а также знаков препинания. применяется также в комбинации с другими клавишами клавиатуры (а также мышью) для выполнения различных команд.клавиша тав. выделяют две основные функции клавиши тав: - вводит в текст символы табуляции (вставка пустых символов); - позволяет поочередно переключаться между элементами в пределах одного окна.клавиша esc — предназначенная для возврата к предыдущему состоянию или (не всегда) выходу из приложения или программы.print screen — печать, текущего состояния экрана на принтере. также сохраняет изображение текущего состояния экрана в буфере оперативной памяти.клавиша pause/break — предназначена для приостановки текущего процесса (программы).клавиша caps lock – фиксирует режим ввода прописных (заглавных) букв. на клавиатуре имеется индикатор, который отображает состояние (вкл/откл) клавиши.клавиша num lock – включение/отключение дополнительной цифровой панели. индикацией включения режима служит один из трёх светодиодов на клавиатуре.клавиша scroll lock. когда режим scroll lock включён, клавиши курсора выполняют функцию передвижения экрана. на клавиатуре имеется индикатор, который отображает состояние (вкл/откл) клавиши.клавиша win -используется для запуска кнопки пуск ос windows. в комбинации с другими клавишами может выполнять другие команды.клавиша application (находится между кнопками win и ctrl справа) — равноценнаянажатию правой кнопки мыши.
victoriapetrs
Цифрова́я клавиату́ра, цифрово́й блок (. numeric keypad, keypad, numpad) — небольшая секция компьютерной клавиатуры, обычно находится с правого края. на цифровой клавиатуре имеются клавиши с цифрами от 0 до 9, символ десятичного разделителя символы сложения (+), вычитания (−), умножения (*) и деления (/). первоначально отдельный цифровой блок в ноутбуках не применялся (кнопки цифрового блока располагались на «буквенных» кнопках, переключение происходило через кнопку-модификатор fn), ввиду малого размера обычных тогда 13‒15 ″ моделей. сейчас, с широким выходом на рынок 17‒19 ″ моделей, цифровой блок стал обязательной принадлежностью клавиатур подобных ноутбуков, также он стал зачастую появляться и на моделях меньших размеров. на клавиатурах ноутбуков, не имеющих выделенного блока цифр при включении режима num lock под ввод цифр перестраивается часть буквенных клавиш клавиатуры: клавиши «u», «i», «o» заменяются цифрами «4», «5», «6», клавиши «j», «k», «l» — цифрами «1», «2», «3» и так далее. в так называемых «урезанных» (компактных) клавиатурах цифровой блок не добавляется, для уменьшения их габаритов. также убран и в некоторых «игровых» клавиатурах[2]

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу нахождения наибольшего общего делителя, для 2 чисел.а и в введенных с клавиатуры
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

martinzdraste
Platon
сергей1246
artbogema2016
Anna-Miron
VEZZDEXOD73
rvvrps
domtorgvl20082841
ogofman
petrakovao
Филиппович_Николаевич
info7
mila010982
Yuliya Aleksandr282
ccc712835
▲