manu95957
?>

(Pyton)Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 10.

Информатика

Ответы

toprussianevent

def reduce(function, iterable, initializer=None):

   it = iter(iterable)

   if initializer is None:

       value = next(it)

   else:

       value = initializer

   for element in it:

       value = function(value, element)

   return value

a, b = 1, 10

print(reduce(lambda s, n: s + n, range(a, b+1, 2), 0))

zipylin

sum = 0

i = 1

while i <= 10:

   sum += i

   i += 2

print(sum)

shalunovroman
До семи лет мальчик обычно оставался на попечении женщин, потом начиналось суровое военное воспитание. По целым дням он пропадал в лесах, окружавших отцовский замок, учился сражаться на мечах, копьях, биться на палках, стрелять, ездить на коне, плавать, переносить походные тяготы.Учили его и охотничьим навыкам — обращаться с соколом, носить его на руке, напускать на птицу, охотиться с собаками. Охота была любимым развлечением рыцарства в свободное время.Однако о развитии ума, обучении каким-либо наукам заботились мало. Редко кто из рыцарей, чего греха таить, умел читать и писать. Грамота считалась, скорее, «женским делом» — девочка училась ей у домашнего священника и потом с удовольствием читала молитвенник или героические .Мальчику оставалось лишь слушать песни бродячих жонглеров, забредших в отцовский замок, восхищаться подвигами их героев и давать себе обещания подражать им в течение всей жизни.С ранних лет будущий рыцарь укреплялся в беззаветной вере своих отцов в учение Христа, в христианских заповедях. Но и христианство воспринималось упрощенно, лишь в соответствии с рыцарским духом, поскольку оно как бы оправдывало воинские устремления.
Alisa
До семи лет мальчик обычно оставался на попечении женщин, потом начиналось суровое военное воспитание. По целым дням он пропадал в лесах, окружавших отцовский замок, учился сражаться на мечах, копьях, биться на палках, стрелять, ездить на коне, плавать, переносить походные тяготы.Учили его и охотничьим навыкам — обращаться с соколом, носить его на руке, напускать на птицу, охотиться с собаками. Охота была любимым развлечением рыцарства в свободное время.Однако о развитии ума, обучении каким-либо наукам заботились мало. Редко кто из рыцарей, чего греха таить, умел читать и писать. Грамота считалась, скорее, «женским делом» — девочка училась ей у домашнего священника и потом с удовольствием читала молитвенник или героические .Мальчику оставалось лишь слушать песни бродячих жонглеров, забредших в отцовский замок, восхищаться подвигами их героев и давать себе обещания подражать им в течение всей жизни.С ранних лет будущий рыцарь укреплялся в беззаветной вере своих отцов в учение Христа, в христианских заповедях. Но и христианство воспринималось упрощенно, лишь в соответствии с рыцарским духом, поскольку оно как бы оправдывало воинские устремления.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

(Pyton)Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 10.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kas80
sevro3038
kotikdmytriy11
Ruslan Zarekovkin
askorikova
Galina-3639220565
Feyruz90
yusliva
mos197653
Gennadevna_Baidalina131
nastikak8
olgakuz00261
lobanosky162
bykotatyana
Busyashaa