tanyaandreeva728
?>

Запиши фрагмент алгоритма на языке паскаля и определите значения целочисленных переменных x и y после выполнения фрагмента:​

Информатика

Ответы

julkamysh9

У многих людей есть мечта. Вера в собственные желания позволяет ставить задачи и развиваться, достигать цели.

Сейчас я живу в простой квартире многоэтажного дома, но мечтаю о загородном жилье. Мой идеальный дом находится за городом, является просторным и светлым. Во дворе много цветов и кустарников, а недалеко находится березовая роща и озеро. Мне хотелось бы иметь беседку и большие качели рядом с домом, сад с вкусными яблоками и вишней.

В доме мечты вместе со мной обязательно живет моя семья, а в гости приходят друзья. С нами обязательно живет кот, который имеет собственный маленький домик.

Обстановка уютная, и каждому члену семьи есть чем заняться - например, чтением книг в большой библиотеке, игрой в шахматы. В просторной гостиной с камином все могли бы собираться вечером и ужинать, обсуждая свои дела.

В моей идеальной комнате стоит кровать, шкаф, телевизор и компьютер. Из больших окон в комнату попадает много света, а на подоконниках стоят горшки с цветами. Потолок комнаты обделан покрытием с изображением неба. На стенах висит много фотографий близких мне людей, а также часы.

Дом моей мечты – это то место, в которое мне бы хотелось возвращаться после учебы. Там меня обязательно ждут и любят.

Сочинение №2 Дом моей мечты 8 класс

Человек должен где-то жить. Зачастую это тесная квартира, где слишком мало места для реализации всех планов. Постепенно мечты о расширении жизненного пространства угасают. Приходиться мириться с тем, что есть.

Если бы была возможность выбирать себе жилье самостоятельно, следует остановиться на просторном доме. В нем обязательно должна быть большая гостиная, чтобы вся семья могла собраться и поговорить хотя бы раз в неделю. Сделать это можно за совместным обедом или ужином.

Рядом с домом должен быть парк или сад. Любое место, где будут присутствовать зеленые насаждения. Свежий воздух полезен как для подрастающего поколения, так и для членов семьи в солидном возрасте. Прогулки и подвижные игры - неотъемлемая часть здорового образа жизни. Работа в саду и уход за домашними питомцами расслабиться после тяжелых трудовых будней.

Источник: Сочинение на тему Дом моей мечты

Объяснение:

можно лучший ответ

dmitrovlug8248
Const e=0.001;
var x,xn,h,an,s,f,y:real; n,k,i:integer;
begin
n:=10;
h:=(1-0.1)/(n-1);
x:=0.1-h;
for i:=1 to n do
 begin
 x:=x+h; an:=1;
 xn:=1; f:=1;
 k:=0;  s:=1;
 while an>e do
  begin
  xn:=xn*x*x;
  k:=k+1;
  f:=f*k;
  an:=(2*k+1)*xn/f;
  s:=s+an;
  end;
 y:=(1+2*x*x)*exp(x*x);
 writeln('x = ',x:4:1,'  s = ',s:6:4,'  y = ',y:6:4);
 end;
end.

Результат:
x = 0.1  s = 1.0303  y = 1.0303
x = 0.2  s = 1.1241  y = 1.1241
x = 0.3  s = 1.2911  y = 1.2911
x = 0.4  s = 1.5490  y = 1.5490
x = 0.5  s = 1.9260  y = 1.9260
x = 0.6  s = 2.4653  y = 2.4653
x = 0.7  s = 3.2320  y = 3.2320
x = 0.8  s = 4.3240  y = 4.3240
x = 0.9  s = 5.8894  y = 5.8895
x = 1.0  s = 8.1548  y = 8.1548

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Запиши фрагмент алгоритма на языке паскаля и определите значения целочисленных переменных x и y после выполнения фрагмента:​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Styazhkin395
Остап-Лаврова1410
Galina_Yurevna
magazin3000
Абубакр_Будаш
irinaastapova2011
oslopovavera
palmhold578
aureole6452
balabinatanya7174
AkimovaI1608
dentinnsmr467
Vorotko814
ivstigres65
medvik