info7
?>

На оптовой базе имеется в наличии K ящиков для перевозки фруктов.Определить, хватит ли для перевозки N кг фруктов, если в каждый ящик помещается по M кг фруктов. Составить программу паскаль для решения данной задачи

Информатика

Ответы

lanac3po

Microsoft Еxcel -1979 жылы екі экономист студент Дэн Бриклин және Боб Френкстон үй тапсырмасын тез орындауға көмектесетін және уақытты үнемдейтін әдіс ойлап табуды шешті. олар тарихта бірінші рет электронды кесте бағдарламасын жазып, оны Visible Calculator сөзінен қысқартылған VisiCalc (Көрсеткіш калькулятор) деп атады. сондықтан барлық электрондық кестелер бағдарламасы, оның ішінде Excel программасы Дэн мен Бобтың арқасында жүзеге асты. IBM және Macintosh компьютерлерінде жұмыс істейтін, ең озық үлгілерді ала отырып, бүгінгі заман талабына сай жасалған, электрондық кесте құрастыратын қолданбалы программа. Excel-дің соңғы нұсқаларында график тұрғызу, күрделі функциялар арқылы есеп-қисап жүргізу және бірнеше жұмыс кітаптарымен қатар жұмыс атқару сияқты мүмкіндіктер кеңінен қолданылады. Кестелік құрылымды құжаттармен жұмыс істеуге арналған кең таралған құралдардың бірі Microsoft Excel. Ол сандық мәліметтермен жұмыс істеу үшін негізделген.

tpomyleva6

1 Program work1;

2 uses crt;  

3 var x,y,z: real;  

4 begin  

5 clrscr ;

6 writeln('введите число x');  

7 readln(x);  

8 writeln('введите  число y');  

9 readln(y);  

10 writeln('введите число z');  

11 readln(z);  

12 if (x<=3) and (x>=1) then writeln ('x-принадлежит интервалу') else writeln ('x не принадлежит и интервалу');

13 if (y<=3) and (y>=1) then writeln ('y- принадлежит интервалу') else writeln ('y не принадлежит и интервалу');

14 if (z<=3) and (z>=1) then writeln ('z-принадлежит интервалу') else writeln  ('z не принадлежит и интервалу');  

15 readln;

Объяснение:

https://ru-static.z-dn.net/files/dd2/796d7c2d2af92262840bd7209eb7f670.bmp картинка

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На оптовой базе имеется в наличии K ящиков для перевозки фруктов.Определить, хватит ли для перевозки N кг фруктов, если в каждый ящик помещается по M кг фруктов. Составить программу паскаль для решения данной задачи
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Поликарпова-Мазурова
PetrovnaTsukanov
Olesyamilenina8
Головин662
Amelin-Alipova
Artyom
lighturist
and-syr
зырянов_Юрьевна378
perovd8111
Chutaeva381
catmos
Шаленко
Иванова
vit010916