Ekaterina1654
?>

На плоскости задано N точек с целочисленными координатами (N≤100 Порядок на точках плоскости определим так: (x, y) ( (u, v), если x < u, либо x = u и y ( v. Написать программу перечисления точек заданного множества точек на плоскости в соответствии с этим порядком. Формат входных данных Первая строка входного файла содержит число N — количество точек задаваемого множества. Следующие N строк содержат координаты точек. В каждой строке пара чисел, разделяемых пробелами, задающими x и y координаты точек. Формат выходных данных В каждой строке — два числа, разделенных пробелом, задающих x и y координаты точек, расположенных в требуемом порядке. там ещё примеры входных и выходных файлов: Task2.in - 5 4 8 4 0 -1 -8 -6 -6 -3 9 Task2.out - -6 -6 -3 -9 -1 -8 4 0 4 8

Информатика

Ответы

saint158
S:string;
a, i, k, b, n:integer;
begin
readln(s);
readln(a);
k:=1;
for i:=1 to length(s) do begin
k:=k*val(s[i], n);
if val(s[i], n)=a then b:=b+1;end;
writeln(k);
if b=0 then writeln('yes')
else writeln('no');
readln;
end.
2
a:array[1..1000] of integer;
begin
k:=1;
for i:=100 to 999
if (((i+1) mod 2))=0) and (((i+2) mod 3)=0) and (((i+3) mod 4)=0) and (((i+4) mod 5)=0) then begin a[k]:=i; k:=k+1; end;
for i:=1 to k do
writeln(a[i]);
readln;
end.

3
s, a:string;
i, k:integer;
begin
readln(s);
readln(a);
for i:=1 to length(s) do
if s[i]=a then s[i]:='';
writeln(s);
readln;
end.
Vladimirovna-Ignatenko1890

Объяснение:

1)Реферат (от лат. refero – докладываю) это самостоятельная научно-исследовательская работа, содержащая анализ различных взглядов на рассматриваемую проблему и раскрывающая ее суть. ... Структура реферата, как правило, включает, оглавление, введение, основную часть, заключение и список литературы.

2)Цвет шрифта должен быть черным, высота букв, цифр и других знаков не менее 1.8 (шрифт Times New Roman, 14 пт.). - Текст следует печазтать, соблюдая следующие размеры полей: верхнее и нижнее — 20 мм, левое — 30 мм, правое — 10 мм. Абзацный отступ должен быть одинаковым по всему тексту и составлять 1,25 см.

3)Поставьте курсор в начало созданной чистой страницы, затем перейдите по вкладке Ссылки — Оглавление. В появившемся окошке выберите Автособираемое оглавление 1 или Автособираемое оглавление 2. Щелкните по нему левой клавишей мыши.

4)Тут подготовься: https://multiurok.ru/files/kontrol-naia-rabota-po-informatikie-7-klass-obrabotka-tiekstovoi-informatsii.html

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На плоскости задано N точек с целочисленными координатами (N≤100 Порядок на точках плоскости определим так: (x, y) ( (u, v), если x < u, либо x = u и y ( v. Написать программу перечисления точек заданного множества точек на плоскости в соответствии с этим порядком. Формат входных данных Первая строка входного файла содержит число N — количество точек задаваемого множества. Следующие N строк содержат координаты точек. В каждой строке пара чисел, разделяемых пробелами, задающими x и y координаты точек. Формат выходных данных В каждой строке — два числа, разделенных пробелом, задающих x и y координаты точек, расположенных в требуемом порядке. там ещё примеры входных и выходных файлов: Task2.in - 5 4 8 4 0 -1 -8 -6 -6 -3 9 Task2.out - -6 -6 -3 -9 -1 -8 4 0 4 8
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

derkachn6429
Надежда-Андрей930
tretyakovamarina201155
nekataniyoleg
seymurxalafov05
mariy-inkina8
vik-2202
Seropyan-Elena1944
mado191065
sharikplushelen
valera850515
klykovav672
Pona4ka93
servik78
sergey