Chuhnin195107364
?>

С клавиатуры вводятся целые числа a и b (b > a Написать программу, которая выводит на экран следующую информацию: сумму квадратов чисел от a до b, включая числа a и b;

Информатика

Ответы

magazin3000

a = int(input("a = "))

b = int(input("b = "))

s=0

for i in range (a,b+1):

   s=s+i*i

print("s =",s)

d892644813661946

s = 0

a,b = int(input()), int(input())

for i in range(a,b+1):

   s += i**2

print(s)

salesrawtogo

ПК, так называемый компьютер. Но что влияет на работу этой машины?

Схема компа не так сложна. Процессор это мозг, он обрабатывает информацию. Видеокарта, она выводит изображение на экран и обеспечивает плавность картинки,например в играх. Жёсткий диск на нём хранится информация, есть 2 типа HDD и SDD, первый более дешевый, но второй ускоряет систему(например запуск приложений) , но SSD более дорогой.

Оперативная память, на ней лежат функция поддержки работающих приложений, ее надо не так много. А также кулера которые обеспечивают охлаждение.

tvtanya80

Держи, PHP:


class Date {

 private $день;

 private $месяц;

 private $год;


 function __construct() {

   $сегодня = new DateTime();

   $this->день = $сегодня->format('d');

   $this->месяц = $сегодня->format('m');

   $this->год = $сегодня->format('Y');

 }


 public function Получить_год() { return $this->год; }

 public function Получить_месяц() { return $this->месяц; }

 public function Получить_день() { return $this->день; }


 public function Високосный_год() {

   return $this->год % 4 == 0 && ($this->год % 100 != 0 || $this->год % 400 == 0);

 }


 public function Плюс_5_дней() {

   $дата = new DateTime(strtotime($this->год . '-' . sprintf('%02d', $this->месяц) . '-' . sprintf('%02d', $this->день)) + 60 * 60 * 24 * 5);

   $this->день = $дата->format('d');

   $this->месяц = $дата->format('m');

   $this->год = $дата->format('Y');

 }

}


$дата = new Date();

echo $дата->Високосный() ? 'Високосный' : 'Не високосный';

$дата->Плюс_5_дней();

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

С клавиатуры вводятся целые числа a и b (b > a Написать программу, которая выводит на экран следующую информацию: сумму квадратов чисел от a до b, включая числа a и b;
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Валерьевич Николаевич1364
Salnikov1730
tiv67
vlebedeva81
Зинина-Олесия
julia3594265843
Yurevna
Melsan19914239
ievlevasnezhana7
malgoblin2663
eeirikh
gon4arovanat6
cheremetdiana
yuip2008
ЕленаГерасимова