Eduardovich_Sergei1062
?>

Написать программу (на яз Pascal) для решения задачи: Маша решила купить ткань для пошива штор, при чем шторы должны быть длинной Х метров. Ткань для штор стоит R руб. за квадратный метр. Сколько будет стоить ткань для штор, если ткань по ширине равна 90 см.

Информатика

Ответы

marinavg63607

ргсзорщ ос

Объяснение:

рпш шрмрш рш ршмрщмрщ рщ иш

ev89036973460

Интернет всемирная глобальная компьютерная сеть.

World Wide Web - Всемирная паутина:сетевой сервис, поддерживающий гипертекстовое пространство Интернета.

Web -страница - отдельный документ W W W.

Web - сервер - компьютер в сети Интернет, хранящий Web-страницы и соответствующее программное обеспечение для работы с ним.

Web - сайт- совокупность тематически связанных Web - страниц.

Гипермедия-система гиперсвязей между мультимедиа документами.

Web - браузер-клиент-программа для работы пользователя с W W W.

Киберпространство совокупность мировых систем телекоммуникаций и циркулирующей в них информации

AkulovaAnastasiya

Код:

using System;

namespace WordsCounter

{

   class Bishop

   {

       private int x, y;

       public Bishop(int x, int y)

       {

           this.x = x;

           this.y = y;

       }

       public bool CanIAttackIt(int x, int y)

       {

           return Math.Abs(x - y) == Math.Abs(this.x - this.y);

       }

   }

   class Program

   {

       static void Main(string[] args)

       {

           var x0 = int.Parse(Console.ReadLine()!);

           var y0 = int.Parse(Console.ReadLine()!);

           var x = int.Parse(Console.ReadLine()!);

           var y = int.Parse(Console.ReadLine()!);

           Console.WriteLine((new Bishop(x0, y0)).CanIAttackIt(x, y));

       }

   }

}


На шахматной доске в клетке с координатами x1, y1 находится слон. Определить, сможет ли он убить фиг
На шахматной доске в клетке с координатами x1, y1 находится слон. Определить, сможет ли он убить фиг
На шахматной доске в клетке с координатами x1, y1 находится слон. Определить, сможет ли он убить фиг

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу (на яз Pascal) для решения задачи: Маша решила купить ткань для пошива штор, при чем шторы должны быть длинной Х метров. Ткань для штор стоит R руб. за квадратный метр. Сколько будет стоить ткань для штор, если ткань по ширине равна 90 см.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

gutauta6
yorestov
Isaeva_Marin1010
langprint
aquilonis
Mbkozlov6
ibzaira
s2010av565
Борисовна_Кашутина
vsbrelok
and-syr
ПаршинАндрей1928
Nonstop788848
filippovev1
Stefanidi_Semeikina1896