nasrelza1012
?>

Кто разбирается Изучи предложенный сценарий и выбери переменные, необходимые при написании программного кода:​

Информатика

Ответы

olgakozelskaa492

число костюмов кота,число появлений кота на сцене.

ipeshindina236
Во первых хочу заметить, что в реальном мире однозначно односторонних не бывает, особенно если дело касается живого

 1) Источник: учебник Приемник: школьник.
 2) Источник: письмо Приемник: бабушка.
 3) Источник: будильник Приемник: мальчик.
 7) Источник: газета Приемник: человек.
 8) Источник: лист изменений Приемник: ученики. ??
10) Источник: знак Приемник: водители
11) Источник: билет Приемник: мальчик.
Все эти ситуации однотипные, односторонние по типу. Хотя конечно приемник может влиять на книгу/газету и тп, но информация в ней от этого не изменится

 9) Источник: диспетчер. Приемник: пассажиры. ??
Вообще говоря случай односторонний, но возможно влияние на то что скажет диспечер. Например кто-то придет и скажет, что потерял ребенка и диспечер объявит об этом на всю станцию.

 4) Источник: Таня, Лена Приемник: Таня, Лена. Двусторонний (и так все понятно)
 5) Источник: учитель Приемник: класс
Впринцепе односторонний, но ученики могут задавать вопросы. Тут скорее двустороний подчиненный, без разрешения учителя, ученики ничего не говорят. С другой стороны учитель смотрит, как его слушают ученики, считывает настроение класса, тп
 6) Источник: регулировщик Приемник: водители, пешеходы
Это все-таки двусторонний процесс, регулировшик следит за машинами и ситуацией, решает как лучше разрулить ситуацию, а окружающие слушаются его команд.
Яна_Софья

Среднее значение округляется до целого(дробная часть отсекается)

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
    int a[10];
    int sum = 0;

    cout << "Enter the growth of ten people:" << endl;

    for(int i = 0; i < 10; i++)
    {
        cin >> a[i];

        sum += a[i];
    }

    cout << "\nThe total growth of all people equal to " << sum << "sm"
        << "\nThe average growth of all people equal to " << (sum / 10) << "sm" << endl;

    return 0;
}


Вмассив вводят рост 10 человек в сантиметрах с клавиатуры.составьте программу вычисления суммарного

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Кто разбирается Изучи предложенный сценарий и выбери переменные, необходимые при написании программного кода:​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ekrosenergoserv
Карапетян
ivanovanata36937365
Египтян2004
Busyashaa
sveta740450
sedalex
zaalmix
denisov4
av4738046
Екатерина655
Devaunka40
uchpapt
ekatef45
fakyou170
▲