dream2366
?>

Напишите программу, которая сначала считывает некое мудрое изречение, а затем количество раз, которое нужно повторить это мудрое изречение, после чего выводит это изречение нужное количество раз. (python)

Информатика

Ответы

officem695

s = input ("Введите мудрое изречение: ")

k = int(input("Количество повторов: "))

for i in range (k):

   print(s)

Объяснение:

картинка


Напишите программу, которая сначала считывает некое мудрое изречение, а затем количество раз, которо
Юлия Соколовская1568

Позиционная система счисления по целочисленному основанию 60 использовалась в древние времена на Ближнем Востоке. Первый шестидесятеричный знак после запятой называется минута (′), второй — секунда (″). Ранее использовались названия терция (‴) для третьего знака, кварта (IV) для четвёртого знака, квинта (V) для пятого знака и т. д. Название «минута» происходит от того же слова, что и «минимум» — обозначает «малая часть», а «секунда», «терция» и остальные являются порядковыми — «второе» деление на части, «третье» деление на части и т. п. Частей традиционно берётся по 60.

Вавилонская система счисления применялась за две тысячи лет до н. э. Для записи чисел использовались всего два знака: прямой клин ↓ для обозначения единиц и лежачий клин ← для обозначения десятков внутри шестидесятеричного разряда. Новый шестидесятеричный разряд начинался с появлением прямого клина после лежачего клина, если рассматривать число справа налево:

Вначале нуля не было. Позже ввели обозначение для пропущенных шестидесятеричных разрядов, что соответствует появлению нуля, но в первом разряде справа этот знак не ставился, что приводило к неоднозначности записи чисел и для определения абсолютного значения числа требовались дополнительные сведения.

Объяснение:

shhelina

Суть інтернету речей приблизно така: об'єкти можуть обмінюватися інформацією через інтернет або іншими каналами і керуватися автоматично, без втручання людини.

Объяснение:

сподіваюся до

Існують певні небезпеки в Інтернеті. Небажаний контент, насильство, порнографія, нав'язливе спілкування - все це може негативно вплинути на психіку. Також тривале перебування перед комп'ютером погіршує фізичний стан організму. ... Діти починають користуватися Інтернетом з 4 років (в середньому). Небажаний контент

Це не лише порнографія, а й насильство, наркотики, жорстокість, застосування та створення зброї, релігійні конфлікти, секти. Насправді доступ дітей до таких матеріалів обмежений, а в інтернеті відкритий

Вот ответ на твой второй вопрос , не смогла найти более точный ответ на вопрос

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая сначала считывает некое мудрое изречение, а затем количество раз, которое нужно повторить это мудрое изречение, после чего выводит это изречение нужное количество раз. (python)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Михайловна-Гусева350
Rudakova_Yana
MariyaKhanbalaeva585
palmhold578
yurick2071488
КириллЕгорова1906
olimov9
samiramoskva
Татьяна1856
Кислинская1055
Irina_Nevretdinova1630
denisovatat7
rusdtver
gr1schinanata
Svatela37
▲