chermen40
?>

решить. В Python Записать расчетные формулы для вычисления слагаемого и суммы. 2. Составить блок схему алгоритма для вычисления заданной суммы в указанном диапазоне изменения параметра х с заданным шагом. Для получения шага диапазон изменения х разделить на 10. 3. Составить программу решения задачи. В программе предусмотреть вычисление суммы соответствующего функционального ряда у по проведенной в таблице формуле. 4. Отладить программу.Записать расчетные формулы для вычисления слагаемого и суммы. 2. Составить блок схему алгоритма для вычисления заданной суммы в указанном диапазоне изменения параметра х с заданным шагом. Для получения шага диапазон изменения х разделить на 10. 3. Составить программу решения задачи. В программе предусмотреть вычисление суммы соответствующего функционального ряда у по проведенной в таблице формуле. 4. Отладить программу.

Информатика

Ответы

vettime625

В массив добавляются случайные числа в диапазоне от -150 до 150. Дальше код обрабатывает массив в соответствии с вашими требованиями (а именно: "вычисление количества всех чётных двузначных положительных чисел"). Прикрепил также скриншот с кодом и выводом компилятора:

import random

numbers = []

am = int(input("amount of numbers = "))

for i in range (am):

  numbers.append(random.randint(-150,150))

print(*numbers)

count = 0

for i in range (am):

  if ((numbers[i] % 2 == 0) and (numbers[i] > 0)):

      if (len(str(numbers[i])) == 2):

          count += 1

print ("amount of all even two-digit positive numbers = ", count)

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

решить. В Python Записать расчетные формулы для вычисления слагаемого и суммы. 2. Составить блок схему алгоритма для вычисления заданной суммы в указанном диапазоне изменения параметра х с заданным шагом. Для получения шага диапазон изменения х разделить на 10. 3. Составить программу решения задачи. В программе предусмотреть вычисление суммы соответствующего функционального ряда у по проведенной в таблице формуле. 4. Отладить программу.Записать расчетные формулы для вычисления слагаемого и суммы. 2. Составить блок схему алгоритма для вычисления заданной суммы в указанном диапазоне изменения параметра х с заданным шагом. Для получения шага диапазон изменения х разделить на 10. 3. Составить программу решения задачи. В программе предусмотреть вычисление суммы соответствующего функционального ряда у по проведенной в таблице формуле. 4. Отладить программу.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

schernov
timonina29
Vladimirovna1370
nordwokintos4
layna1241383
irina611901
ananyananar
donertime8
Мартынова1638
лукашова940
Тимур Андраниковна634
okasnab
Kalmikova1666
samira57
sargisyan