Korneeva1856
?>

Напишите программу на Паскале. Найти сумму целых положительных чисел, больших 100, меньших 1000, кратных 3 и заканчивающихся на 8.​

Информатика

Ответы

nekrasovaolga27

var i,s,a:integer;

begin

s:=0;

for i:=101 to 999 do

begin

a:=i mod 10;

if (i mod 3 = 0)and(a=8) then s:=s+i;

end;

writeln('s = ',s);

end.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на Паскале. Найти сумму целых положительных чисел, больших 100, меньших 1000, кратных 3 и заканчивающихся на 8.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

strannaya2018
d111180
Platon
ekrosenergoserv
yurassolo747
Strelkov567
gorodof4292
Шабунина-Евгения1883
Tsibrova
Сергеевич1386
silantyevevgeny
kiravalter1998697
vvb1383
agitahell149
ksuhova
▲