tboychenko
?>

Vba Составить программу, которая вычисляет значение у по заданным значениям аргумента х 2

Информатика

Ответы

Yevgenevich775
1)
 program numOp;
  var a,b:longint;
 begin
  write('a='); readln(a);
  write('b='); readln(b); writeln;
  writeln('Среднее арифметическое: ',((a+b)/2):0:2);
  writeln('Сумма: ',a+b);
  writeln('Разность: ',a-b);
  writeln('Произведение: ',a*b); readln;
 end.
2)
 program triangleInf;
  var
   kat1,kat2:longint;
   gip,s:real;
  begin
   write('Катет1: '); readln(kat1);
   write('Катет2: '); readln(kat2);
   gip:=sqrt(sqr(kat1)+sqr(kat2)); s:=kat1*kat2/2;
   writeln('Гипотенуза: ',gip:0:2);
   writeln('Площадь: ',s:0:2); readln;
  end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Vba Составить программу, которая вычисляет значение у по заданным значениям аргумента х 2
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

cherkashenko87543
ritckshulga20112
гайсанов
kotovayaanastasia2069
lovely138887
serov555zaq5
Pavlushina-Novikova
Nataliatkachenko1
troian07
Dmitrievich-Telishev
Rinatum1978
universal21vek116
Хохлов
chernova1exei862
Измайлова-Алексей
▲