grenysherg2873
?>

1)составить программу нахождения наименьшего числа из трёх. 2) составить программу для вычисления суммы двух чисел , если они четные. (на паскале) ​

Информатика

Ответы

margo55577869

1)

Объяснение:

Var

a,b,c: integer;

Begin

Writeln('ВВЕДИТЕ ЧИСЛО a ');

Readln(a);

Writeln('ВВЕДИТЕ ЧИСЛО b ');

Readln(b);

Writeln('ВВЕДИТЕ ЧИСЛО c');

Readln(c);

If ((a<b)AND(a<c)) then

Writeln( ' Наименьшее число a = ' , a);

If ((b<a)AND(b<c)) then

Writeln( ' Наименьшее число b = ' , b);

If ((c<a)AND(c<b)) then

Writeln( ' Наименьшее число c = ' , c);

end.

2)

Var

a,b: integer;

Begin

Writeln('ВВЕДИТЕ ЧИСЛО a');

Readln(a);

Writeln('ВВЕДИТЕ ЧИСЛО b');

Readln(b);

If ((a mod 2 = 0 )AND(b mod 2 = 0)) then

Writeln('СУММА ЧЕТНЫХ ЧИСЕЛ = ' , a+b)

Else

Writeln( 'Два числа не являются четными ' );

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1)составить программу нахождения наименьшего числа из трёх. 2) составить программу для вычисления суммы двух чисел , если они четные. (на паскале) ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

paninsv
v-shevlyakov7992
ekkim310
Шеина
aniramix
zsv073625
bchukhraev79
Anastasiya
rayman777
Орлова
ВадимСмирнов116
docvet4
nst-33764
zloshop9
mikhailkirakosyan